Club Touareg Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
I'm having intermittent issues with my parking sensors when it is hot and sunny. I haven't been able to figure out if it's a temperature issue or a over abundance of light issue. I think it's due to the sunlight and not the heat, but then again, I don't have the issue in the winter.

The issue is that I'll come to a stop and they will randomly start making noise and showing that I'm close to an object when nothing is close by.

I've checked VCDS and have not found any stored codes showing that their is an issue.

When it's a normal day weather & temp wise, I have no issue whatsoever.

Is there a way to adjust the sensitivity of the parking sensors?

Thoughts?
 

·
Registered
Joined
·
158 Posts
Interesting. Never had it happen on a dry sunny day, but it occasionally occurs with ours on wet or snowy days.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #4 ·
All of the sensors are clean.
 

·
Registered
Joined
·
300 Posts
When I have had this problem, I got a code telling me which sensor it is. You can replace the bad sensor or perhaps it's just a bad connection. I would wiggle as many as you can reach and maybe you'll find the problem without pulling the bumper cover.

Some sensors are accessible via the grill openings, but I had to pull the bumper cover to reach mine. A high pressure car wash was the culprit. Manual actually warns against car washes that use high pressure spray. Hah!
 
1 - 5 of 5 Posts
Top