Club Touareg Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Good Morning

The summary of the problem is I'm getting the message "Fault: parking brake" "Error: parking brake" so the car is stuck and I can't disengage the parking brake
After several turning on and off the engine I was able to disengage the parking brake, but If put it back on It will give me the same message.
Scanned the car using a VAG-COM software I had this message in [53] Park.brake "Break/short to ground. Lamp OFF status unknown"

Here's the whole story
So I tried to unlock my car last week but no response and the emergency plastic key wasn't working neither
I brought an electrician and they went underneath the car and cranked the engine for the bottom, several error messages appeared in the dash (hill climb assist, auto hold, parking brake) and they went off as soon as I drove the car, then they replaced my 30 days old battery with a bigger one (old battery was 85Ah the new one is VARTA 100Ah), After 4 days using the new battery, It was dead on Thursday and I barely could unlock the car.
I had an after market dash cam installed previously I disconnected it thinking It might be draining the battery, and charged the battery using my sister's car
And now the car is working fine except for the parking brake fault that I'm still getting on the dash

Any solution?

Thank you
 

·
Registered
Joined
·
2,004 Posts
Scan it again. The error you posted from your previous scan doesn't match your images, so clearly they are not from the same time frame.
 

·
Registered
Joined
·
15 Posts
I’m getting the same errors on the dash as well. I don’t have access to the scan results now but I remember the description was related to low voltage. No affect to the drivability and haven’t been stuck in park or with the parking brake on. We also get low voltage faults on the HVAC, radio, tailgate, and back up camera. The battery we had from post fix was an H6 and we replaced it with an H9 (replaced battery because it had a bad start on a cold morning). Low voltage issues have continued. Going to the dealer to see what they are thinking.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #5 (Edited)
So I stopped engaging parking brake for couple days, no problem!
Then I tried using it again, everything was perfect for a week until yesterday I got the same error messages and I can't move the car!

Any suggestion? How can I take the car to the dealer?
 

·
Registered
Joined
·
68 Posts
Discussion Starter #6
So I think I have to take it to the dealer. Any advice about towing the car since the parking brake is activated on the rear wheels only?
 
1 - 6 of 6 Posts
Top