Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
We recently bought our touareg, was driving without even the slightest hiccup engine wise, no weird noise, no hesitation at all. 2 nights ago I hop in to go pickup my wife and there is a slight fluctuation at idle. Nothing major. Drive for 5 min, without anyother issue. An hour later start it up again, idle is worse, but not terrible. By the time I'm home, about 5 min, it's gotten worse. Check engine comes on at home. P0011. Engine ran fine once above 1200rpm. I decided to clean the drivers cam sensor well i wait for a new one and wait for my vagcom to come. Now I have code p0016. Not driving it at all right now.

Anybody have any ideas I can look at before I get my vagcom? How loud would chain rattle be? Because I'm not hearing anything very obvious at all
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Looking at my timing chain tensioner, trying to clean it up. Ita fairly stiff . It also weeps oil out around the piston when depressed. Is that normal? Going to order a new one right away but not sure I should even reinstall this one
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
New tensioner arrived today, was priming with oil and the piston just stopped working.... did i get a dud or are they supposed to stiffen up alot?
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
2 Participants
Jshort12
Club Touareg Forum
We’re the online community for Volkswagen Touareg owners to share knowledge about their VW Touareg Sport Utility Vehicles and more!
Full Forum Listing
Top