Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
2014 Volkswagen Touareg TDI
Joined
·
2 Posts
Discussion Starter #1
I just bought a 2014 Touareg TDI, two days after I took it off the lot from the dealership my check engine light can on and I checked it at O’Reillys and the code showed P229F- NOx sensor, Bank 1 Sensor 2, Circuit implausible signal. I called the dealer ship and they said that after putting diesel in the engine that sometimes a sensor can be set off by air getting sucked in while putting fuel in the tank. They told me to wait a couple days and see if it goes off. My check engine light did go off later that day and hasn’t came on again yet. My question is, Is that a normal thing? The guy at the dealership said that the engines are sensitive and codes will show when even something little goes wrong. I don’t want to miss my chance for the dealership to fix it but since it is off they won’t do anything most likely. Is the check engine light going to come on again for the same problem when I put fuel in the tank?

thank you
 

·
Registered
Joined
·
1,086 Posts
I'd rather suspect a problem with either the sensor or the adblue pump/injector. However, if it was a one-off and never returns, just forget about it, because it could have been caused by really anything, and has no importance whatsoever.
 

·
Registered
Joined
·
927 Posts
One-off CEL you can usually just forget about with Volkswagen. I'd stick vagcom on it and run a check, but likely it was nothing
 
1 - 4 of 4 Posts
Top