Club Touareg Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi!

I have a 2012 V6 TDI with the RNS-850.

The sat nav didn't work when I bought the car, didn't care too much at that moment since I mostly use Waze anyway.

It came with a old software that said:

"MOST pull update version: VW
MU software:0318"

So I updated it to the latest one I found.
It now says:

"MOST pull update version: HN+_EU_VW_K0821
MU software: 0934"

Everything works great after the upgrade, the sound is much better etc.


Thought I would try to get the sat nav going so I ordered a new antenna from VW and installed it around 10 days ago.
I've driven approximately 250km with the car since, but haven't gotten a single satellite lock. Still says 0/14 satellites, as it did before the software update and before the new antenna.

I think the nav database version is ECE 5.12.4 or something like that, the original one from 2011/2012 at least.

Any tips on where to go from here to get it going? Is a newer nav database going to help me to get a satellite lock?

According to the maps I'm somewhere between Sweden and Estonia in the Baltic sea. The compass rotates as it should but is approximately 30* off. Same as when I bought the car.

Have a good day :)

/Mangs
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Electric fueled, self stretching out radio wire poles used to be an indication of an extravagant, highlight loaded auto, just like the case with numerous electromagnetically parts, be that as it may, control receiving wires typically wind up requiring repair, go through an auto wash with one broadened and you will have what resembles a bowed holder standing out of the bumper...
whaaaaat?
 

·
Registered
Joined
·
24 Posts
According to the maps I'm somewhere between Sweden and Estonia in the Baltic sea. The compass rotates as it should but is approximately 30* off. Same as when I bought the car.
not familiar with the new radio, but is there a way to adjust *off N? Prior to my '06 T1, I had an '04 pathfinder with the compass in the upper center roof console. It had a feature to set the compass offset according to the zone you lived in. I think we were about 12* off most of the time in the central corridor in the US (TX to N. Dakota) and that is how we had the compass set.

I'm sure picking up 3 sats will and 4 will be money. Do you know if the GPS antenna is powered or passive?

How far north are you?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Well, an update

Bought an Fakra C gps antenna of ebay and hooked it up behind the harddrive/cd changer/sim card/sd card media thing in the glovebox and then routed the cable an mounted the antenna under the dash just forward of the sunglasses compartment on an airduct.

Took a few mins of driving to find the satellites but now it works.

In the pictures the original cable is just disconnected and hanging loose and the new one isn't connected.
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #6
not familiar with the new radio, but is there a way to adjust *off N? Prior to my '06 T1, I had an '04 pathfinder with the compass in the upper center roof console. It had a feature to set the compass offset according to the zone you lived in. I think we were about 12* off most of the time in the central corridor in the US (TX to N. Dakota) and that is how we had the compass set.

I'm sure picking up 3 sats will and 4 will be money. Do you know if the GPS antenna is powered or passive?

How far north are you?
I'm at almost 60* North. Picking up between 5 and 9 satellites at the moment once I get a lock. My car is parked in a underground garage underneath my apartment building and it usually takes 5 minutes of driving for it to pick up the satellites once I exit the garage.
 

·
Registered
Joined
·
6 Posts
Mangs, I have the same issue. I took your advice and ordered the new antenna off eBay. How did you pull the glovebox hard drive thing out far enough to connect the cable? Every time I pull the hard drive it only comes halfway out because there is not much slack from the wiring harness connected in the back. Any tips to get back there?
 
1 - 8 of 8 Posts
Top