Club Touareg Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hope someone can help me, I took out the hedlights and when I put them back nothing works, no lights at all in the front. Tried to recode the xenon controller with the same number again (0000002 don't know if that's right?) Can't do the basic settings, just says ERROR not available...
Any suggestions?

-------------------------------------------------------------------------------
Address 09: Cent. Elect.
Controller: 7L6 937 049 M
Component: 3003
Coding: 0099493
Shop #: WSC 31414
4 Faults Found:
01494 - Bulb for Parking Lamps: Left (M1)
010 - Open or Short to Plus
00978 - Lamp for Low Beam: Left (M29)
010 - Open or Short to Plus
01498 - Bulb for Parking Lamps: Right (M3)
010 - Open or Short to Plus
00979 - Lamp for Low Beam: Right (M31)
010 - Open or Short to Plus

-------------------------------------------------------------------------------
Address 55: Xenon Range
Controller: 7L6 907 357
Component: AFS-Steuergeraet 0003
Coding: 0000002
Shop #: WSC 00070
7 Faults Found:
01042 - Control Module: Not Coded
000 - -
02656 - Power Output Stage for Left Headlight (J667): Not Coded
000 - -
02657 - Power Output Stage for Right Headlight (J668): Not Coded
000 - -
01539 - Headlights Not Adjusted
005 - No or Incorrect Basic Setting / Adaptation
02233 - Left Headlight Power Output Stage (J667)
004 - No Signal/Communication
02234 - Right Headlight Power Output Stage (J668)
004 - No Signal/Communication
01328 - Convenience System Data Bus
013 - Check DTC Memory

-------------------------------------------------------------------------------
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Got it sorted. Turns out the otherwise slick design of the sliding headlights needed a little help with the connections on the back...
 

·
Registered
Joined
·
20,430 Posts
Ah, you didn't hear the famous "click" the first time then?
 
1 - 4 of 4 Posts
Top