Club Touareg Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Morning all,
Flew out to Nevada last week to purchase my 3rd VW, it's a Touareg with the V10. We drove it back to Texas, and got in last nite. So far so good, no problems or concerns. Swung by the Grand Canyon on the way back. It was -7 F on Thursday morning. That V10 started up just fine. Hope this will be a long relationship with just the minor bumps in the road. :D:D:D Will try to upload some pictures.
 

·
Registered
Joined
·
20,430 Posts
Link to that thread in my signature below. And USE THE RIGHT OIL!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
I have, I researched about the Touareg for several months. Had narrowed it down to this one. That owner had taken good care of it. He had used the 507 spec oil. Threw in a set of snow tires mounted on rims. Misc oils and extras he had bought for that just in case, and a VAG COM. We ran a diagnostic on it and it was clean. Also crawled under it to verify the center support bearing on the rear driveline was intact. A couple of minor wear issues with the switches was all I could find. He had replaced the tranny valve body and had recently changed all the fluid levels. Am going to get rid of our '13 Passat, so will have plenty of just in case funds, for that just in case.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top