Club Touareg Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Good morning everyone. I have just purchased a 2006 3.0 diesel Touareg and have a couple of queries. When you start the car it always starts well but appears to labour slightly, is this normal or does it indicate a potential problem?

When I bought the car I tried the heating out and everything worked but a few days later the passenger side heating seems to be much colder than the drivers when the heat settings are the same. Are there specific checks that I can make?

Many thanks in anticipation
 

·
Super Moderator
Joined
·
3,813 Posts
From my experience with an MY08 v6 TDI, it should fast idle for about 30 second to a minute, longer on really cold days, and then drop back to a normal idle speed. I have never felt it "labour" after start up, I would suggest it may be missing a signal post start, and a scan for fault codes would be my first recommendation.

As far as the heater goes, I have the 4 zone which is not the same, so not much help there...

Stuart...
 
  • Like
Reactions: Baldbalti

·
Registered
Joined
·
31 Posts
Your heating issue sounds horribly like a problem with the flap motors in the HVAC system. The fix for this is dashboard out and over a hundred quid per motor...... Invest in a Rosstech VAGcom cable, you'll find it invaluable when faultfinding.
My advice is think carefully if you want to keep the car. They are not well built in my experience, and are prone to a lot of problems, especially electrical issues. And everything seems to cost a fortune!
Good luck!
 

·
Registered
Joined
·
20,430 Posts
Do take time to sit down and read the Buying a used Touareg thread - the link is in my signature below - even tho' you already own your car

You will learn a lot and probably save money when you know what can go wrong.

Get a good warranty going ASAP if you haven't already done so - beware garage warranties are often crappy so take time to check that out properly if you have one.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Many thanks for the responses. The slight labouring in start up is actually before it gets running; did sound like the battery was a little weak. I have a feeling the car had been very rarely used for the last few months and as I use the car more and more it seems to be starting much easier.......fingers crossed that continues.

So far as the heating is concerned, the problem is somewhat intermittent. I am hoping it's not a blend door issue as that was an issue with my last vehicle, a Jeep Grand Cherokee. I do have 3 months warranty but haven't yet had the chance to check what's covered.

Really pleased with the car so far and it's a superb towing vehicle; smooth and powerful, just need to get these niggles sorted out !
 

·
Registered
Joined
·
20,430 Posts
If you bought the car from a dealer at a retail price then you have 6 months cover under the UK Sale of Goods Act if it was likely that the problem was developing or was present when the car was sold to you.

The UK law changed late last year so the dealer only gets one chance to fix a problem before you can reject the car and ask for your money back.

Moreover, always pay a proportion of your car's cost with a credit card in the UK. This gives you an even better chance of getting your money back if there is a problem.

So take it back, explain the problem and get them to fix it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
All sorted by the garage I bought the car from. New battery installed and actuating motor / sensor replaced ....... Everything now working properly !!
 

·
Registered
Joined
·
20,430 Posts
Good, glad you are sorted but don't delay getting a good warranty sorted out with Warranty Direct and DO READ THE BUYING A USED TOUAREG THREAD!
 
1 - 9 of 9 Posts
Top