Club Touareg Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have had my eye on the touareg for several years. I finally found a pristine 2011, hybrid, which i love. I have 2 concerns. That annoying flutter from the timing chain on cold start. It only does it once, when cold, and goes away as soon as pressure is up. Is this common??? Also, i think the hybrid battery is getting weak, low after parked several days, but comes up quickly after driving a short distance. Is this normal?? I have figured out, the electric motor is secondary, adding needed power to assist the gas engine, not primary, as in a prius. So, i dont see this as a serious problem. It has good power, no lights. Beautiful car, drives better than my infinity. I think there is a tensioner for the upper chain that is not so difficult to replace. Any advice is welcome.
 

·
Registered
Joined
·
331 Posts
My 2011 Hybrid has 140k miles. Makes noise on a cold start then calms down in about 1 second. I ignore it, sounds normal. I just replaced the under seat 12v battery to hopefully solve a problem with a power steering fault message that is most likely due to a battery low voltage issue. It was due to be replaced anyway due to its age.


Sent from my iPhone using Tapatalk
 

·
Registered
2011 VR6 FSI LUX
Joined
·
1,301 Posts
Hello and welcome to the forums.
Congrats on your new to you purchase.
The "noise" at a cold start has been mentioned before on several engine variants for this vehicle. I think it was mentioned a few times that it was normal until the oil pressure is built up to hear it. My VR6 does it slightly but I've gotten so used to it I don't worry about it, especially since the vehicle drives great afterwards.
 
1 - 3 of 3 Posts
Top