Club Touareg Forum banner
1 - 20 of 54 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Hi I have a 2004 v10 I'm getting a electrical consumer is turned off and then 5 min or so air con turning off. Any ideas please would be great... Thinking its probably some thing wrong with the air con but were do you start !! Pump ,fan, switches . I don't know :mad:

Don't think its related but I've been having gear box probs too . I tow a 3 ton caravan and one trip it started to shutter taking off first 2 gears for half a hour or so the stopped doing it. Was fine but out of the blue it neutralized , I pulled up stopped the engine started up again and has not done anything re gear box again for weeks now. Did here that it could be a wiring plug in the gearbox. Any ideas. Thanks mark
 

·
Registered
Joined
·
2,751 Posts
Hi I have a 2004 v10 I'm getting a electrical consumer is turned off and then 5 min or so air con turning off. Any ideas please would be great... Thinking its probably some thing wrong with the air con but were do you start !! Pump ,fan, switches . I don't know :mad:

Don't think its related but I've been having gear box probs too . I tow a 3 ton caravan and one trip it started to shutter taking off first 2 gears for half a hour or so the stopped doing it. Was fine but out of the blue it neutralized , I pulled up stopped the engine started up again and has not done anything re gear box again for weeks now. Did here that it could be a wiring plug in the gearbox. Any ideas. Thanks mark

Hi Mark
First up change your post heading from your name to a title that fits your issue thru the edit feature.
Very hard to provide info without a scan, short term if your not far from home have a scan done by a local if possible and post it here.
Long term if you plan on keeping the V10 you have to get a VCDS cable no ifs or buts it is an essential tool for Touareg owners.

Like to help but need clear info.

Regards
Drag
 

·
Learner
MY21 Wolfsburg V6 Moonlight Blue
Joined
·
5,983 Posts
New battery perhaps should help fix some of the issues, obviously scan first, aux battery test....
 
  • Like
Reactions: mark little

·
Registered
Joined
·
72 Posts
Discussion Starter · #4 ·
Thanks Drag Yer I will change that . sorry new to all this stuff . not long brought the beast there a very different car then I'm used to !! Had a v8 explorer before . now what's this VCRs cable thing you mentioned.
Is it a diagnostic tool ?
I'm have it booked in to vw in orange NSW for GPS problems ( I'm driving in the sea between Australia and NZ ) weard. So I get a test done there I suppose
 

·
Registered
Joined
·
2,751 Posts
Thanks Drag Yer I will change that . sorry new to all this stuff . not long brought the beast there a very different car then I'm used to !! Had a v8 explorer before . now what's this VCRs cable thing you mentioned.
Is it a diagnostic tool ?
I'm have it booked in to vw in orange NSW for GPS problems ( I'm driving in the sea between Australia and NZ ) weard. So I get a test done there I suppose
Mark
Link to cable. I believe you can get them from a supplier in Sydney also?
I got mine direct from Ross-Tech.
Ross-Tech Store: VCDS License with HEX-USB+CAN Unlimted VIN (All VAG)

VW will charge a fortune for the fault diagnosis.
Are handy with tools?
If so save your money at VW, pay for the cable and post on here and use the wealth of knowledge available.
What Nav system do you have I mean is the factory or aftermarket?

Thanks
Singh Yes it has a new battery only a few months ago
Both batteries?

regards
Drag
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #7 ·
Drag Yes I'll love the grunt its got so I'm keeping it.. Yes I will get that tool I'm OK with the tools. The car has the genuine GPS Satnav 510 .. The pointer arrow is in the sea and just has Canberra on the Australia map.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #8 ·
Singh. Hey both battery's ? Know of the one under passage's seat but other one didn't know about,, old owner told me new battery was put in a week before I got it under seat.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #9 ·
Drag. On the GPS I did the factory reset thing and the hold arrows and star at the top of set but no change.
 

·
Registered
Joined
·
2,751 Posts
Drag Yes I'll love the grunt its got so I'm keeping it.. Yes I will get that tool I'm OK with the tools. The car has the genuine GPS Satnav 510 .. The pointer arrow is in the sea and just has Canberra on the Australia map.

Mark
If it is an RNS510 unit it will not work without a canbus decoder.
The dealer will not be able to supply you any answers.

Post a photo of the unit?

regards
Drag
 

·
Learner
MY21 Wolfsburg V6 Moonlight Blue
Joined
·
5,983 Posts
Singh. Hey both battery's ? Know of the one under passage's seat but other one didn't know about,, old owner told me new battery was put in a week before I got it under seat.
For what i know those errors should relate to battery under the seat that drives consumers. If thats replaced with the correct one- its big alright, then do check the one under the boot
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #12 ·
Drag OK I'll try the pick but I think it is what you said rns510 sorry can't work out how to put a pic on it all I can say is 4 buttons down each side and 2 knobs on the bottom , on / off on left knob.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #13 ·
Singh. Yes I found the battery under the spare it is a new lion battery was a little low on water but OK . I did notice the volt s are sitting at 12 v at idle and up to 13v rev up but drops and stays at 12v when the aircon is on ..
 

·
Learner
MY21 Wolfsburg V6 Moonlight Blue
Joined
·
5,983 Posts
Singh. Yes I found the battery under the spare it is a new lion battery was a little low on water but OK . I did notice the volt s are sitting at 12 v at idle and up to 13v rev up but drops and stays at 12v when the aircon is on ..
Voltage should be steady at 14, you do have a problem for sure then.
Check battery under seat- is it the right spec/condition.
Lion battery, i stick with original or equivalent
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #15 ·
Singh. OK I'll get back to you I don't have the right torque for the front bolts on the seat at home I'll get the right one and talk later. Thanks for your help.
 

·
Registered
Joined
·
2,109 Posts

·
Registered
Joined
·
2,751 Posts
Drag OK I'll try the pick but I think it is what you said rns510 sorry can't work out how to put a pic on it all I can say is 4 buttons down each side and 2 knobs on the bottom , on / off on left knob.
Photo of an RNS510 all the buttons should be labelled the same description as this, there are a few Chinese clones out there.



Regards
Drag
 

Attachments

·
Registered
Joined
·
2,751 Posts
Singh. Yes I found the battery under the spare it is a new lion battery was a little low on water but OK . I did notice the volt s are sitting at 12 v at idle and up to 13v rev up but drops and stays at 12v when the aircon is on ..

that's not right it should sit at 14v when running and not move.

regards
Drag
 
1 - 20 of 54 Posts
Top