Club Touareg Forum banner

21 - 27 of 27 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #21
I tried every method to sync that I can find on the internet.

I will try that second procedure here in a bit. My laptop battery is very low. Thanks for the tip. I'll post back if it works. If not I'm going to bed lol. Gotta be up in 5 1/2 hours!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #22
BTW I have been into 46 chn 01, it's something about single door open. An online video showed that was supposed to be "remote control adaptation". Yet another reason I believe I disabled the remote system. But hey, I'll try anything to avoid the dealer in the morning!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #23
I read over that second procedure and THERE is my problem in a nutshell. Mine uses 46. In 46 there is no 01 or 21 value for keys. 01 is single door entry. Hence the reason I feel I disabled remote control. No point in trying again, I've been in that module a lot trying to find anything for keys. Nothing to be found, even scanning way up past 50. I actually watched a youtube video on it. 01 SHOULD be "remote control adaptation", that does not exist in VCDS for me anywhere.

I guess it's off to the dealer in the morning. :(
 

·
Registered
Joined
·
22 Posts
Discussion Starter #25
Two hours with the dealer's "touareg specialist" and no answer. They want it back all day in a week.

However I am on to something. I coded it for a non-keyless KESSY for a Phaeton, eventually wound up with a KESSY code for a circuit fault. For the heck of it I put a key in the ignition, locked the door with the other while holding the unlock button for a 10 count, releasing and holding for 1 second. Car chirped. Key worked! Did the other one. All was well. Went in an recoded back to original. Still worked fine. Ran coding to disable TPMS again, still worked fine. Shut it off and started it several times. All looked good, figured I'd run an auto-scan to check the codes. Saved codes. Keys quit working!!!

My determination at this point is the KESSY is bad and I've ordered a used one from eBay. I think, but am not certain, that it's a fault in the KESSY antennas. It can't see the keys when they are in the ignition to allow adaptation. So it won't adapt the remotes and I just got lucky once while it had an error I have not been able to repeat. I think I caused that error by going fuse by fuse and checking them all. My thinking is while in error mode it is in sort of a "limp home" mode and allows other antennas to capture the keys for adaptation. I am hoping to have time over the weekend to remove and replace all fuses again, hoping that particular code pops back up, then retry the key in door thing. If it works I WILL NOT scan it. I'll just use it as is, fully functional but with codes, until my new to me KESSY gets here.

My plan is to extract the new KESSY pin with a Vag-401, hook up VCDS and Immo sync the keys, including the valet key (it does sync btw) and then see how things work. While the KESSY is out I am going to check contacts, looking for damage or corrosion, especially on the antenna pins. I am also planning to reattach the front doors keyless button wires. Those have been unhooked for months, in search of stopping the battery drain. The battery drain IS in either the amp or the radio. Removing those two fuses fixes it but I have all fuses back in right now, of the proper size, and continuity checked, while I troubleshoot this thing. I also ordered a TPMS module. Going to just install that as well. Once everything is back to working (fingers crossed) I'll either troubleshoot or replace the radio. I want a newer radio anyway. I think the problem is the head unit. I often hear a motor or fan running inside of it with the car off. No fuse, not motor sound.
 

·
Registered
Joined
·
20,430 Posts
10 out of 10 for persistence here!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #27
10 out of 10 for persistence here!
Thanks. I am stuck. I ordered a used Kessy but did not get a pin for it. Ive messaged the seller to see if he has it. Without the pin I can't install it and have no idea how to get the pin from it. I was able to get my current pin with a VAG401 and that worked in VCDS but with the new uses kessy plugged in I can't read it with the VAG401. I've also ordered 2 replacement key fobs just in case my current ones cant be used with this kessy.

At this point Im kind of frustrated. Not getting much useful help anywhere else.
 
21 - 27 of 27 Posts
Top