Club Touareg Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Hey guys,

A few months ago I bought Spockat's keyless start for my Touareg which already had keyless entry. Everything worked fine until recently when suddenly I wasn't able to start the engine with the button anymore.

I can enter the car with the keys in my pocket, so the kessy unit still works. The start button even lights up after opening the door and I can turn on all electronics by pushing it, but the engine won't come on. Instead the MFD shows "Ignition Active" and in order to drive away, I need to insert the key and start it the old fashioned way.

I checked the wirings, but everything seems to be in place. Does anyone have an idea here? I hope its not the kessy, that things costs a fortune...


best,

Lex
 

·
Premium Member
Joined
·
4,833 Posts
Since it worked in the past, it is most likely that one of the wires has worked loose from the kessy plug. I recently had a customer with the same issue. He had already checked the continuity once. but when he checked a second time, he found the white wire was making intermittent contact.
 

·
Registered
Joined
·
292 Posts
Same exact situation as mine..

I had continuity issues with the white wire when I installed it as well but it was in the switch end that it was giving me probs...

It worked for a few days and then stopped. Been to lazy to take it apart again but I'll get to it soon...
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #4 ·
I took everything apart but couldn't find the problem source yet. I really do hope it's only a connectivity thing...
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #5 ·
all done. connectivity problem as suggested. I didn't find the fault at first, so I went about and cut off all the start button wires and put them back in from scratch. Was a little bit of work but it did the trick.


happy weekend

Lex
 

·
Registered
Joined
·
4 Posts
I am having the same problem as well. I haven't check my connections yet because it is also giving me trouble with the key sometimes when I try to start it. Did anyone also have issuses with the key or just the Kessy.

Thanks
 
1 - 6 of 6 Posts
Top