Club Touareg Forum banner
21 - 24 of 24 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #21 ·
Both batterys replaced and start issue fixed. You can hold the key in crank position until the battery voltage gets to a level. Do not know the level ,thinking around 9-10 volts. Cut off Voltage is high enough you will not hear the car crank slow. Seat battery was the bad battery. Interestingly turning key left did not work. I think this system does not operate until you are asked to do it on the dash. I have been ask "to change battery"it the past and system works well.
Still have a kessy issue. Collecting data for a post now. Thanks to all for the help. Regards Eric
 

·
Learner
MY21 Wolfsburg V6 Moonlight Blue
Joined
·
6,215 Posts
With modern cars and the Touareg of course the battery condition is key to everything running properly.

Turning key to left should work all the time, well as long as one of the batteries is at optimum level.
If this isn't working for you then you have another issue.
Clear all codes and scanning again should help narrow down
 

·
Registered
Joined
·
68 Posts
Hi All.
I have a 2008 R50 V10. Thinking I have a kessy problem but I will give a brief outline of problem. Car will not crank for long enough to start 1 in 20 times. I use the key although car has factory push button. Turn the key to start and engine only cranks for a very short time. Not long enough to start. Hold the key in crank position and it will still only crank for a very short time. Normally a few tries with the key and in will crank for long enough to start. lately the central locking is strange. I use the fob key. Sometimes I lock the car and it immediately unlocks. looking at the locking problem further and the door handles only work sometimes to unlock. Black buttons work sometimes. If you press the rear door black buttons there is a clicking sound from under the dash. Sounds like a relay going crazy. Last 10 seconds or so then no more clicking. Car is not used frequently so I do have battery draining issues that didn't concern me until all of the above. Now I am thinking Kessy module.
I have located the clicking noise to be from the kessy module.
I have a Vagcom and scans are attached. I have scanned many times and I never get aerial issues. Usually get power supply issues to Kessy. Sometimes no errors but the door handles will still not work. Key works OK

I have read the DIY repairs to the kessy module but would prefer a professional to do the repair. Where in Australia or preferably Melbourne can I go for Kessy repair, change over or replacement unit. I do not even know a stealer that is up with these problems.
Pictures below of my Kessy. By the date I am thinking this is not the original unit. Anyone know this number.
Regards Eric View attachment 251287
View attachment 251286
New batteries. These v10 motors have to have good batteries . I leave mine on charge if I don't use for the car regularly.
 

·
Registered
Joined
·
1 Posts
I have an r50 with the twin battery setup.
Under seat battery which runs accessorys
Will all ways go flat first.
Even if only one battery is low on voltage it will go into limp mode
 
21 - 24 of 24 Posts
Top