Club Touareg Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello Fellow Treggers
Well I jumped in with both feet and bought a very well cared for V10 (2003) and what a lot of motor I have for my money!!. I did want a V6 TDi but couldn't find the right one.
I’ve always bought older German motors and run them without ever being bitten as it were, only the usual consumables. I must say the Touareg doesn’t disappoint, it does have a few issues, but im an Engineer and am not afraid of the challenge of keeping a vehicle like this in good condition. That said I’d love and appreciate some advice about some of the cars issues and am detailing them below, I'm hoping to tap into your experiences and knowledge.
The biggest issue is the Gearbox, I’ve read up on the common Valve chest problems and know I have an issue here, so I did some digging and found a firm on ebay that rebuilds the valve chest with new seals and he has a good piece of kit to check before and after results supplying you back your original valve chest, he even mods it to be better than new (in some ways)he has 100% feed back and I’ve spoken to him he seems to know his stuff, I just wondered if anyone has used him? His URL is below
http://www.ebay.co.uk/itm/VALVE-BODY-MECHATRONIC-REBUILD-ALL-GEARBOX-VW-TOUAREG-AUDI-Q7-PORSCHE-CAYENNE-/221834048237?pt=LH_DefaultDomain_3&hash=item33a656f2ed
Im hopeful this will sort my box issues, the car drives great until I give it a bootful, then as I come of the power and it changes to fifth gear I get a nasty bang\thump, Ive read a lot about this and it seems a classic worn valve chest issue. I reacon Im capable of doing the work myself, it didn't put me off buying the car, I got the dealer to contribute half the cost!
Ok that’s was the big one, other minor issues are the heater blower is not reliable, im hoping that’s just brushes as at this age it seems a likely they would be worn. It works sometimes and other times, and makes an odd donking noise (I think its the motor not the flappy things) as its speed changes with the speed settings of the fan.
Ive also noticed the multi function display is a bit flickery?? Is that normal? I’m good with a soldering iron if it needs work.
The car clearly has had a wet boot, as the 2nd Bat had a brown water stain on it, ive read about the water channels on the hinges and will look at that very soon.
The last thing im gonna mention today is the central locking the key sometimes seems to lose its sync with the car, (its not the remote batts) and the car has the Kessy keyless start function which doesn’t work, the button will stop the engine but the MFD says key not found if I try to start the car, firstly I assume it would use the normal remote to “see” im in range? If so I assume the Kessy module is in trouble? If that’s the case where is the module located? And is it a “Plug n Play” swap out or something that needs programming to my car\key to function as the modules are available on ebay at a reasonable price.
Lastly is there any sort of workshop manual worth having for the car?
Well I’ve asked a lot I know, I would be genuinely grateful to hear from anyone that has experienced the above issues, and hope I can return your time at some point, (im a technical engineer on Servers but good with laptops and pc’s happy to try and help you back if I can J

 

·
Registered
Joined
·
20,430 Posts
Join the UK site too - www.mytreg.com

You need a Ross-Tech cable [check you have the right laptop to run it], an erWin subscription and, if that's not good enough, a Bentley manual.
 
1 - 2 of 2 Posts
Top