Club Touareg Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
599 Posts
Discussion Starter #1
There used to be an attachment for posting. It is no longer available.

Thank you
 

·
Administrator
Joined
·
4,300 Posts
The board was upgraded, which lost may of the hacks that were added to improve functionality. Since Andy R is going to migrate this forum to a completely different software package, it just doesn't make sense to reapply the hacks, like the image attachment hack. If you want to post pics, upload them a webserver and use the IMG tags to place you image inline.
 

·
Administrator
Joined
·
4,300 Posts
Rest assured, once Andy R performs the migration, things will be MUCH better around here and picture attachments will likely be restored.
 

·
Registered
Joined
·
831 Posts
aircooled said:
Rest assured, once Andy R performs the migration, things will be MUCH better around here and picture attachments will likely be restored.
i hope...... this image hosting thing blows... :wave:
 

·
Administrator
Joined
·
4,833 Posts
aircooled said:
Rest assured, once Andy R performs the migration, things will be MUCH better around here and picture attachments will likely be restored.
I wonder how long that will be. :confused2: Going on 3 weeks now. Seems like he hasn't been able to find the old files with images or other files such as TSBs. :chainsaw:
 

·
Administrator
Joined
·
4,300 Posts
Good question. I'm still giving Andy the benefit of the doubt on this project. i rember how hard it was to track down Mike when the site crashed one of the last times, and I'm sure it is not better.

Has anyone IM'd Andy lately to get his opinion on the matter?
 

·
Administrator
Joined
·
4,833 Posts
aircooled said:
Good question. I'm still giving Andy the benefit of the doubt on this project. i rember how hard it was to track down Mike when the site crashed one of the last times, and I'm sure it is not better.

Has anyone IM'd Andy lately to get his opinion on the matter?
From an April 3 PM:

Andy R said:
As soon as I hear back from Mike on a couple of the last issues, we will move forward in upgrading the site and getting all this broken junk behind us.

He mentioned something about having to re-upload the attachments but I am not going to let that be the final answer. Apparently 1/2 the photo gallery is also missing. I don't believe that another drive could have failed the day we moved servers. After last year you figure he would have backups!!!

Andy
I suspect Mike has gotten whatever payment Andy was giving him for the site and he is now done with it. So we may never see the old files restored. And we can't upload any new ones either.
 

·
Administrator
Joined
·
4,833 Posts
Also, over the last 3 weeks, 75 to 80% of the new users signing up have been spammers. Prior to this, there was a much lower percentage. So whatever old version of this software that was reloaded after the last crash occurred, it no longer blocks spam accounts.
 

·
Registered
Joined
·
552 Posts
I suspect Mike has gotten whatever payment Andy was giving him for the site and he is now done with it. So we may never see the old files restored. And we can't upload any new ones either.
Ouch, that sucks :-#

Guys, maybe we should create our own TSBs archive? :confused2: And mirror it on different servers?
 

·
Premium Member
Joined
·
229 Posts
Please be patient. Mike is going to get back to me about the attachments and photos that are missing and we will be upgrading to new software in about a month. We will have to go in and clean out the spam accounts before the conversion and then we will have smooth sailing (with attachments and better software). All of our data is being backed up each night now and is on hard drive arrays where if one fails the others are there as backup. So please rest assured all your photos and attachments will be well taken care of moving forward.

Andy
 
1 - 14 of 14 Posts
Top