Club Touareg Forum banner

101 - 120 of 152 Posts

·
My God,it's full of stars
Joined
·
5,765 Posts
They are the last trips. I'm flying down next Friday and overnight in Anchorage this time to hit Costco and other stores that we don't have here as part of my semi-annual visit. Let's see: 60 pounds of rice...

Was amazed to see the new LED light clusters the 16 wheelers have. They light up the sky and night. Must get some...

siberian
 

·
Registered
Joined
·
228 Posts
Discussion Starter #102
Love those LED clusters. Have a full set on my snowmobile trailer and my boat trailer as well. I could say things like power savings or long life but really it was purely for the cool factor.
 

·
My God,it's full of stars
Joined
·
5,765 Posts
Yeah but when they're ON COMING.... need to find a light saber to disable them when these folks don't dim at 3 miles...

siberian
 

·
Registered
Joined
·
228 Posts
Discussion Starter #104
Didn't get the reg back after all. They decided they should replace the drive shaft as they saw a little play in the center bearing and were worried it would drop when I go to pull my snow mobiles. Now Westside is offering proactive warranty repairs? This also took care of the humming while unloading at 60 mph.
They also decided to do another alignment as they did pull a little of the suspension apart while diagnosing the hum. Pick up whenever I want in the morning. So far 10 cycles at different temperatures with no misfires!
 

·
Registered
Joined
·
228 Posts
Discussion Starter #105
It's back! Drive train whine is gone, misfires seem to be history. The paperwork will come in the mail this week, there was too much to process today. Treg looks brand new and for a welcome home gift it got an old euro MFD2 nav installed. Very impressed with the repair so far.
 

·
Registered
Joined
·
100 Posts
Let's see... my place to Minneapolis, looks like 1200 miles. I'll still be under warranty by the time I get there... but just.

Terry - do you know, was swapping the head the final fix ? Are they suspecting bad valves, or ?
Just trying to figure out what to tell my dealer. I hope whatever yours did is documneted with the Techline.

Coingratulations on getting it home again ! Consider it a Christmas present :)
 

·
Dark Lord of the Sith
Joined
·
1,278 Posts
Yes congrats Terry....I don't know if I would have had the patience to not dump the truck after that long in the shop....At least they finally figured it out.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #111
siberian: Correct, the tranny is coded properly but no communication with VCDS. The truck shifts perfectly and has no issues with differential selects

As for the fix: It is 100% corrected. I haven't felt the Touareg ever run as well as it is right now. No misfires, no burps, no stuttering, Just solid power. The head was the final fix, nothing else had any impact. I'm still working through one snag: There is a very faint fuel and oil smell. I'm guessing this is from "drippings" on the block when they pulled the head.
 

·
My God,it's full of stars
Joined
·
5,765 Posts
siberian: Correct, the tranny is coded properly but no communication with VCDS. The truck shifts perfectly and has no issues with differential selects
Sorry but that just doesn't sound right. If VCDS could communicate with it prior to, then having recoded it, it should again be present. If it isn't, then there's something not quite right... What code did they set it to?

siberian

PS Near finding a solution to my P2004/5 and P2006/7 issues. A milling machine would be welcome for this :) I'll post if the dealer fix doesn't solve this (having spent a few hours delving into the manifold), I think I know what the problem is... stay tuned a new Post will follow.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #113
So: back in the shop. Tiny leak (oil) from vac pump. Just needs seal replaced and bolted down. Understandable that one thing (minor!) could go wrong.

Back to the tranny: when I dropped it off today, I made them check the module in front of me. Fully responsive! However, coding was at 3704! So: they will be verifying the coding and switching back to 4216 tomorrow.
 

·
My God,it's full of stars
Joined
·
5,765 Posts
3704????? Isn't that what we ended up coding it to??? Let me know if they get it to 4216 and take your VAG-COM with you and see if you can see it. There's something not right here...

I'm flying down to Anchorage Friday and hopefully pick mine up but I won't get to it until my return as I need to inspect the intake manifold for the variable intake motors. VW has given up and all but admitted a design fault under cold (below -5F) weather conditions but they are flying out a new manifold and gasket though they do not believe it will help. But all that in a separate thread...

siberian
 

·
Administrator
Joined
·
10,219 Posts
So it IS the cold weather. Damn thing i knew it....we called it a few years ago!
 

·
My God,it's full of stars
Joined
·
5,765 Posts
THAT was never in doubt. But I have an idea as to how to fix it, but it will take a high precision lathe and if it pans out the reason WHY it doesn't happen with the V6 vacuum operated runners and does on the electrically operated ones.

It's a obvious design flaw VW has all but admitted it...

siberian
 

·
Registered
Joined
·
228 Posts
Discussion Starter #117
Slight leak from vac pump confirmed today, dripping right onto one of the cats. Smell explained, will have it back tomorrow. Talked to the GM, he may do more for me $$ wise. If its not fixed he is sure a buy back will occur. They have a white 09 TDI with all but air and 4 zone. 24000 miles. Tempting...
 

·
Registered
Joined
·
228 Posts
Discussion Starter #119
Requested TCM coding to be changed to 4216 as that is stock. Should be done tomorrow and I'll check it when I get there
 
101 - 120 of 152 Posts
Top