Club Touareg Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello there,
firstly, thanks for your help, if there is someone who already face the same problem as i have, i would be happy to get some informations.

I just bought a V10 Tdi touareg . 2004 Year and have a problem.
i bought it for pretty cheap but it already cover over 250000km.

the engine is running fine but i have a problem with the tranny.

When i drive it, i can drive it without problem in 1st, 2nd and 3rd gear with no issues. But as soon as the 4th tries to engage or when i try to shift using the tiptronic, nothing is happening in 4/5/6 Gear. it is even not slipping, its looking like there is just no gear at all and it looks like i am in neutral position.

I used my vagcom to check it out and the following code is showing in the Gearbox Module (02)

17118 - 4th gear Incorrect ratio
P0734 - 003 - Intermittent - light on

that's it, i have no other code.

Do you think the gearbox is dead or is there a way to fix the problem?

to be honest, i get that touareg for less than 3000 Euros and everything else is pretty clean. but i would love to fix the problem by myself and then had a way to use a nice V10 TDi for a cheap price :)
i have everything i need to fix it, a garage with lifts, tools and all needed.

But i am not enough good with VW and touareg's so any help will be more than welcome!

thanks everyone
 

·
Registered
Joined
·
20,430 Posts
The first thing I can suggest is clear the fault codes if you can, then do a gearbox reset:

Turn the ignition on but do NOT start the car.

Press the accelerator pedal firmly to the floor and hold it there for a full 10 seconds.

Release the pedal.

Turn the ignition off and remove the key.

The other thing is to drain the ATF which you do by removing the bottom of the gearbox, clean the filter and check the magnets.

Replace the gasket and refill the gearbox.

There are one or two good how-to threads on here.

Because these "fixes" are relatively cheap DIYs, I think they are worth trying.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hello again, @noobytoogy, thanks for the infos but i already clear the codes, the code is coming back after a 15/20km drive anyway. and i've also tried to reset the gearbox but is there any sound or thing that will make me sure it has been resetted?

i think next step will be to check the oil.
but i dont know, it is working well in 1st to 3rd gear and as soon as the 4th is on, there is nothing and it is like the box is back in neutral position.
 

·
Registered
Joined
·
339 Posts
Matt. You won't get any feedback when you reset the transmission. Just follow the procedure Nooby outlined and it should have reset.
 

·
Registered
Joined
·
20,430 Posts
Sorry. I should have looked up the code as well.

The info there is not encouraging as far as the gearbox is concerned.

Just one or two further thoughts. ...

Can you get all the gears if you use the Tiptronic?

Are all four tires identical as in same size, same make, same model, same tread pattern, and same tread depth to within a couple of 32ths/mm?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
thanks everyone for the help. I know it's not encouraging and i've tried the reset, checked the tires now too and as for your question noobytoogy i'm not sure, my MFD is also dead :D so, i know i can drive it with 1/2/3 but for the rest i dont know if it's stuck in 4th when nothing happen or if it goes in 5th and 6th.

Even if i have to change the whole tranny, it is still a good deal i think but if there was a way to avoid the work and buying another tranny i would also be happy :)

I was just wondering if someone had the same problem to find some answers!
 

·
Registered
Joined
·
339 Posts
Google Vw SSP 300 It is the self study for the transmission in your Treg, it come in 3 parts, it may help diagnosis if you are capable.

If you can't find it send me a pm and I can email you the 3 documents.
 

·
Registered
Joined
·
339 Posts
Before you buy a new tranny, I would invest in a Vcds tool, It may not solve your issues but it will prove useful..


EDIT: Disregard..... Wrong thread, u can see you have mentioned that you already have a tool. Sorry...
 

·
Registered
Joined
·
20,430 Posts
thanks everyone for the help. I know it's not encouraging and i've tried the reset, checked the tires now too and as for your question noobytoogy i'm not sure, my MFD is also dead :D so, i know i can drive it with 1/2/3 but for the rest i dont know if it's stuck in 4th when nothing happen or if it goes in 5th and 6th.

Even if i have to change the whole tranny, it is still a good deal i think but if there was a way to avoid the work and buying another tranny i would also be happy :)

I was just wondering if someone had the same problem to find some answers!
In the UK we have some very good, independent, auto transmission workshops. I feel sure there will be some in Switzerland too.

Before you think about another gearbox, ask around, do some www searches and get another professional opinion.

It would be daft to go the new box route if something like one of the magnets has fallen off from the underside of the sliding shutter around the gearlever for example though, to be honest, with the fault code it is registering, this does seem unlikely and grasping at hopeful straws!

I would have though you would still be able to tell if the Tiptronic is working okay by manually moving the lever up through the box on a quiet fast road where you can pick up speed and watching the rev counter as you change. As each new gear is engaged the revs will drop slightly.

Should it jump a couple of gears the revs will drop more than normal.

You can then test the box on the down-changes in the same way.

Keep us in the loop. I hope you find a cheap fix.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
In switzerland everything is expensive, a gearbox rebuilt will cost easily 3 times more than replacing the gearbox with an used unit from germany.

I dont know what i have to check first but i have a garage with a lift and tools, so i probably can remove some parts from the gearbox to check a few things but i dont know where to start to be honest.

The tiptronic is working only in 1st 2nd and 3rd gear doesnt matter if i am using Drive position or manual shifting.

As soon as the gearbox tries to shift to the 4th there is nothing happening, the rpm's drops and it's like i am in neutral position.

Even when i am doing it with a fast acceleration.


In the UK we have some very good, independent, auto transmission workshops. I feel sure there will be some in Switzerland too.

Before you think about another gearbox, ask around, do some www searches and get another professional opinion.

It would be daft to go the new box route if something like one of the magnets has fallen off from the underside of the sliding shutter around the gearlever for example though, to be honest, with the fault code it is registering, this does seem unlikely and grasping at hopeful straws!

I would have though you would still be able to tell if the Tiptronic is working okay by manually moving the lever up through the box on a quiet fast road where you can pick up speed and watching the rev counter as you change. As each new gear is engaged the revs will drop slightly.

Should it jump a couple of gears the revs will drop more than normal.

You can then test the box on the down-changes in the same way.

Keep us in the loop. I hope you find a cheap fix.
 

·
Registered
Joined
·
20,430 Posts
I'm not suggesting you get a rebuilt box - just advice and an opinion from a good transmission shop before you spend any big money.
 

·
Registered
Joined
·
20,430 Posts
We'll keep our fingers crossed for you!
 
1 - 14 of 14 Posts
Top