Club Touareg Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello everyone
I have a 2004 3.2 treg and have an issue when I try and turn the car on it won’t start and I get steering defective workshop come up I have had a look under the steering column and I have a feeling that a cable has come loose and just need plugging back in my question is where do I plug it in I have attached a picture of the cable in question

all help would be greatly appreciated
Automotive tire Bumper Tartan Automotive exterior Gas
 

·
Registered
'14 TDI Execline
Joined
·
2,076 Posts
Did I say it was on all T1s? He didn't specify, he just said that it wasn't a thing on a '04. I'm attempting to get details about what he has in order to help him. What are you attempting to do?
 

·
Registered
Joined
·
310 Posts
Have your carpets gotten wet? If so, there is likely corrosion in the wiring harness that runs along the driver side door under the carpet. Search the forum for info. To get to the harness, you remove the trim under the door and up the A pillar so that you can peel back the carpet. Unwrap the harness and look for green corrosion on the wires. There are poorly designed splices that are taped together and get water corrosion. Resplice any bad connections and be sure to peel back insulation on bad wires until you get to bright copper wire. Splice in a new piece of wire if the corrosion is long. Symptom is all dash lights work, but no crank, no start.
Sometimes, the next day the truck will be fine. aka dealer unable to duplicate
You might also get lucky and be able to get the truck to start by disconnecting the battery ground cable under the front of the driver seat. 10mm nut. Give it 1/2 hour, reconnect and then try starting. Temp fix only. Address the wiring.
 

·
Premium Member
Joined
·
413 Posts
When battery was replaced did the Touareg get re-coded with the key? VW Dealership Service that did my battery replacement and whatever re-coding had to be done.
 

·
Registered
Joined
·
2 Posts
Hello everyone
I have a 2004 3.2 treg and have an issue when I try and turn the car on it won’t start and I get steering defective workshop come up I have had a look under the steering column and I have a feeling that a cable has come loose and just need plugging back in my question is where do I plug it in I have attached a picture of the cable in question

all help would be greatly appreciated View attachment 252296
I have a 2004 Touareg that I bought new. Once in a while when I go to start it, there is nothing, as you described. You merely turn your key all the way to the left, and then back to start and it starts every time. As I understand it when I looked at the manual, there is nothing wrong. As I said, I have had my Touareg for over 18 years and I love it. Good luck.
 
1 - 20 of 22 Posts
Top