Club Touareg Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
Today I tried to figure out why the "Hatch closing assist" does not work on my Touareg. If I know something is there and is suppose to be working, it will bug the crap out of me until I find out what the problem is. From looking at both sides of the mechanism, the clasp lock on the hatch and the post it locks onto on the cargo area lip. From just playing around with the lock on the hatch I’ve concluded that it has two stages, does the locking and unlocking and does not do the hatch closing assist.

This takes me to the receiver post. I very carefully pried up the chrome lip that covers the receiver area just above the bumper. It just snaps off. I was worried that it would have some cheap snaps that would break but it looks like these where actually made decent. There were four of them. This exposed the receiver post mechanism. The "post" where the latch, well latches onto seems to move or twist, giving it the slow closing assist feature.

Now it is a fairly large piece of equipment, looks like it has a motor obviously and some gearing and three wires plugged into it. Now I don't know about you, but I doubt VW put this motor in there, the wiring, harness and a fuse in the hatch closing assist slot up front and not intend for it to work. Ohh and yes, the fuse was good and not blown. There can only be a couple possible reasons I can come up with why it is not working. A: the motor is burnt out or never worked in the first place, B: the control module that controls the hatch closing assist is not functioning properly, or C: whatever sensor is used to determine when the motor should turn on close the hatch is not working properly.

This sensor might be on the motor itself or on the locking mechanism in the hatch. For anyone that is VAG savvy, have you ever noticed anything about the hatch or hatch closing assist while using the VAG? I wonder if there is a code to maybe turn it off and on. Anyways, I’m going to take a multi-meter out there and check for any power to this motor under various circumstances. If I still get nothing, I’ll be forced to take it into the dealer. :anger:

Anyways, for all of those other people that say they have Premium packages and what not and they don't have hatch closing assist, I’d also look into it.
 

· Registered
Joined
·
86 Posts

· Registered
Joined
·
32 Posts
Update:

I pulled my actuator out and tested the leads on the switch to see if the switch would close/open when the gear moved through 1 hole revolution no change. I have reached the same conclusion that my switch has also failed.

Ordered part number 7L0-827-511-C for my 2005 V6 Touareg.
 

· Registered
Joined
·
180 Posts
When I closed my hatch, the close-assist motor would roar for a few seconds, moving the hatch door in and out and stop after like 3 seconds.
After removing the cover and the assist block and opened it, I noticed a small little switch broken Took it to the dealer and got a replacement for the whole thing for $197 including tax.
Part number 7LO-827-511-C

Some pictures here:


Removing the Stainless Steel cover.


Here is the module

Another view.


How to open

Opened.

Switch broken on mine.
Hi there - sorry to resurrect this older thread but I was wondering if the pictures can be linked in some way.
I am having the same issues and would like to troubleshoot. Wonder of the switch is repairable?

Cheers
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top