Club Touareg Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I recently purchased a 2008 Touareg V6 that has been sitting outside in a parking lot for the last year. Previous owner had the vehicle at school and had to go home to Argentina during Covid. I just got it in a position to start driving it, replacing pads / rotors all around and replacing the front right and rear left caliper due to them being locked up. took the truck on a test drive this morning and everything seamed good but after a 30 minute highway drive and being parked at work for a few hours i went to take it out on lunch and found that the front right caliper was dragging. I ended up letting it sit at work the rest of the day and attempted another drive, this time the caliper was not dragging for about 90% of the drive home. since getting home Its been okay, done a few test drives around with the ESP off / on ABS fuse pulled/ not pulled attempting to recreate the issue.

From what I can tell so far it is either happening after a mid speed turn or moderate brake use but not all the time. To get it unstuck it either takes time just sitting or sometimes a few quick jabs to the brake pedal.

At this point I'm leaning towards it being and issue with the ABS system or possibly feedback from the steering angle sensor or wheel speed sensors. I used VCDS and saved a few logs of the test drive plotting any data that could be helpful. Cant find any faults on the ABS module but it could be a physical problem.

I've attached the latest VCDS autoscan below. There are likely some issues outstanding from the recent battery replacement and notorious module issues. there is a faulty parking sensor and the rear hatch button is broken so those faults are accurate at lease.

here is a link to an excel sheet with the last test drive that i actually ran into the brake lockup issue towards the end.
this includes wheel speed for each wheel, brake system pressure and steering angle sensor.



Automotive parking light Tire Car Vehicle Wheel
 

Attachments

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
I decided to do some more testing.

Drove it for 30 min with the ABS Fuses out and the ESP toggled off and couldn't get it to do it.

Then I reinstalled the fuses, toggled the esp back on and started driving again, made it 20 minutes without an issue, decided to try to simulate one of the ways it happened earlier in the day. Stopped put it in park, turned off the vehicle waited 30 seconds, turned it back on, shifter back Into drive and pulled away. This caused it to stick again. To get it to stop sticking I turned off ESP and jabbed the bakes a few times while moving slowly. I then drove another 10 minutes and tried to repeat the stop start routine but it did not stick this time.


I should also clarify that I'm not 100% sure I took out the correct fuses as I'm going off a diagram I found online and there seams to be a few variations and changes based on year. Also I had no dash lights come on from pulling the fuses. Does anyone have a reliable fuse diagram for the 2008 Touareg 3.6L left hand drive?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Thanks for the response.

Yes I bled the entire system. I understand your point but I'm leaning more towards a sensor input or an abs module issue at this point not a physical problem with a caliper.

I've been driving it and I've figured out how to get it to un-stick. A few quick jabs to the brakes and it stops doing it. I may flush the bake system again and see if that makes any change. Also going to recalibrate the steering angle sensor.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Steering angle sensor gave a code early on but not since I've been tracking this issue. All 4 wheel speed sensors have been solid on the few times I've tracked them. No errors in the ABS system or stability control.

Caliper that is locking up has been replaced. If there is a possible mechanical issue on that corner I think it would be the actual ABS pump.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Jeff, You would be more correct if you said you have the possibility of creating an imbalance in the braking system. If the other caliper is functioning properly its unlikely to be the case.

Tom, Yes they should be...

Buckwheat, Yes for sure you can pull the connection to the module, like I explained above I pulled the ABS Fuses and did not experience the issue.

The caliper on a Touareg is stationary, the pads slide but the caliper does not, everything is good especially on that corner.

I agree with you, I am also skeptical that this is my issue. I am for sure going to bleed the system at least one or two more times. The problem is happening less frequently the more I drive it.

I can tell it's the front right caliper as when it happens you can feel how much it's hanging, the car will not roll forward in drive. The main thing is the front right rotor / caliper is notably warmer that the others.

Luckily at this point I have a work around. it only happens after driving for a bit, parking for less than 30 minutes and driving again. A few quick jabs to the pedal in the parking lot and it's free.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
"Anyone else" accounts for four people in this thread. Not replacing the calipers in a pair is not what is causing this particular issue. In fact I bet we can all agree to agree in this case on two points. They should be replaced in pairs in a perfect world and this is not the cause of this particular issue.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
The power of deductive reasoning.... Unless the only acceptable way of proving it out is to replace it lol.

Bled the system again yesterday, about 50 miles on it since with 3 different start stops. haven't encountered the issue since fingers crossed.
 
1 - 8 of 8 Posts
Top