Club Touareg Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all,I am new to the Forum so please be easy on me for any mistakes I may make.:smile2:

I live in Spain and own a Vw Touareg 2007 R5 ,last August (2018) the A/C stopped working so I took it to a local garage thinking it may just require re-gassing boy was I wrong.Two days later the garage contacted me stating that the A/C compressor was broken internally and needed to be replaced.I bit the bullet and had a new one fitted along with a complete re-gas , pollen filter and labour totalling €700.

All appeared to be fine until a couple of months later when the A/C stopped working again ...the vehicle went straight back to the garage where after an inspection I was told that the compressor was again faulty with the same internal problem also the rubber coupling pulley that attaches to the end of the compressor was faulty and would need replacing.

The garage contacted their supplier who agreed to provide a second compressor free of charge which was fitted several days later along with a new pulley and a second re-gass free of charge.It appeared to be working okay and that appeared to be the end of the problem.

This week with the temperature staring to climb I turned on the A/C and yes you've guessed it ..the A/C was not working !... so under guarantee it was straight back to the garage for inspection.

I have just been informed that the 2nd new compressor is now also faulty with the same sort of internal breakage as before and will have to be replaced !!

I was told that the garage will contact the compressor supplier tomorrow with a view to obtaining a third compressor....however I MAY have to pay half of its cost!..in no uncertain terms I stated that before fitting a THIRD compressor they should be looking at why the other two compressors had the same fault AND what caused them to fail? Also if they fit the third compressor what happens if that fails ?...The garage is now fully aware of my view that I brought the vehicle to them initially in August 18 and the problem still remains even though I have paid them for the work..... so over to them to sort it


Can anyone on this forum shed any light on why the above problem keeps happening as I feel i may be in for a long battle with the garage ....:crying:

Thanks all
 

·
Registered
Joined
·
20,430 Posts
The connection that drives the compressor is in TWO parts - the rubber Gates coupling AND a clutch.

You always replace both parts.

These are a service item.

The alternator also has a Gates coupling and clutch.

I would be trying to get the compressor from a different supplier too.
 
1 - 2 of 2 Posts
Top