Club Touareg Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Using my iPad to read the forum is almost impossible, constant ads take over pages after a few second redirecting you away from the thread content. Going back only buys you a few more seconds before the excessive advertising embedded in the site takes over again.

I understand the reasoning behind having ads but as a webmaster myself I think this is going too far at the cost of user experience and usability issues.
 

·
Registered
Joined
·
327 Posts
I'm using 1Blocker on my iPad and don't see any advertisements...
 

·
Registered
Joined
·
1,953 Posts
I'm using 1Blocker on my iPad and don't see any advertisements...
I suspect you and I are getting an ad-free view because we're "supporting members". I'm typing this on my iPad with no special ad-blocker and there are no ads.

EDIT: If I log out I do get a ton of ads, with some of them popping up over forum content. But those pop up ads all have a "x" button to close them. Still pretty annoying. *shrug*. I got nothing.
 

·
Registered
Joined
·
327 Posts
I suspect you and I are getting an ad-free view because we're "supporting members". I'm typing this on my iPad with no special ad-blocker and there are no ads.

EDIT: If I log out I do get a ton of ads, with some of them popping up over forum content. But those pop up ads all have a "x" button to close them. Still pretty annoying. *shrug*. I got nothing.
Ah... good point.
 

·
Administrator
Joined
·
511 Posts
An example is http://6qyzz.exclusiverewards.stewing.xyz which is one of the non clicked ads that removes traffic from the site.

This must be putting both existing and new members from using the site.
Hey there

Sorry for the trouble. Redirects/pop ups are not part of our ad strategy and we are working on tracking down these rogue ads that keeping come through.

If you come across any pop ups or redirecting ads that take you away from the site, please grab the full URL and report it here so we can have tech look in to blocking them.

I've sent this URL up to be blocked.

Thanks all

Dayle
 

·
Registered
Joined
·
20,430 Posts
I have a different problem.

Using my phone or tablet where I am permanently logged in I can post . . . as I am now!

However, on my desktop PC, which I close down thus effectively logging out, I have, over the past few days, found that on restarting when I enter my site user name and password each time, I get a brief glimpse of the thread and then a blank screen with the little whirring waiting circle going around indefinitely.

If I don't log in then I can view all the threads just fine but I cannot then sign in and post without it just going to the blank screen.

I am using the "old" screen option.
 

·
Registered
Joined
·
20,430 Posts
Ha, I visited the site via my PC to capture EXACTLY what was going on for the post above and in doing so have discovered that whatever the issue was seems to have been fixed!

If only Touaregs miraculously fixed themselves too!!
 

·
Administrator
Joined
·
511 Posts
Could be that you have adware installed on your system. Throwing up ads everywhere.
this is possible, you'll need to run a cleaner on the browser.

Ha, I visited the site via my PC to capture EXACTLY what was going on for the post above and in doing so have discovered that whatever the issue was seems to have been fixed!

If only Touaregs miraculously fixed themselves too!!

I have a different problem.

Using my phone or tablet where I am permanently logged in I can post . . . as I am now!

However, on my desktop PC, which I close down thus effectively logging out, I have, over the past few days, found that on restarting when I enter my site user name and password each time, I get a brief glimpse of the thread and then a blank screen with the little whirring waiting circle going around indefinitely.

If I don't log in then I can view all the threads just fine but I cannot then sign in and post without it just going to the blank screen.

I am using the "old" screen option.
Regarding the blank pages issue, this was apparently affect IE users. If you're using something else and you see this problem, please confirm which browser, although a fix has already been deployed.

Lee
 

·
Registered
Joined
·
2,254 Posts
:frown2:
I feel like this one just went over my head. I don't understand -scratches head-

Lee
I guy opened 10 old threads regarding Horns so he could place horns that he had for sale.
 

·
Registered
Joined
·
27 Posts
On iPhone I keep getting an ad take over the screen that is a SPIN THE WHEEL TO WIN type of ad. There's nothing to close out the ad, and if you hit BACK it just keeps reloading the ad.
 
1 - 18 of 18 Posts
About this Discussion
17 Replies
11 Participants
Tech Admin
Club Touareg Forum
We’re the online community for Volkswagen Touareg owners to share knowledge about their VW Touareg Sport Utility Vehicles and more!
Full Forum Listing
Top