Club Touareg Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2006 V6 Gasoline Touareg, love the heck out of it, but recently, a "thump' sound has presented itself each and everytime it sits after killing engine...and you can hear about 5 or 6 "thumps" from the speakers, like portions of the vehicle are shutting down. Each morning...when unlocking with the keyless entry....a loud "thump" sounds. I've also noticed when idling, that the headlights can "flicker" some. All noises are coming from the speakers.

Don't know if this is also part of the problem, but the passenger side Seat Warmer will not work until vehicle is on about 15 minutes.

I was thinking if could be a voltage regulator some where. Can almost be a capacitor holding too much charge and it gets "released" when full...

Any help is appreciated.
 

·
Registered
Joined
·
20,430 Posts
What is your voltage gauge on the dashboard reading?
 

·
Registered
Joined
·
841 Posts
It hasn't happened to me in a while, but previously when driving and rocking out to Britney Spears, or some other hot girl band, the stereo would just "thump" or "pop" really loud, then turn off. It would be so loud I would think that I blew a tire or something catastrophic happened. It happened periodically at what ever the volume setting was and even when I was just listening to the navigation lady. I posted a question to all about this about a year ago and no one responded. It hasn't happened in while, but if and when it does happen again I'm afraid of it blowing out my speakers. So I just don't rock out to Britney as loud as I used to.
 

·
Registered
Joined
·
609 Posts
My navi also does a sound. It sounds like some kind of vacuum. Sometimes when I start it, sometimes when I stop it. Sounds very odd but I've got used to it.
 

·
Banned
Joined
·
7,167 Posts

·
Registered
Joined
·
841 Posts
Fonzi....I have heard a vacuum/fan like sound coming from my stereo/nav unit also when I turned the Treg off. I realized it was the CD player running. I ejected the CD and the sound stopped. I put the CD back in and no sound. Turned the Treg on and off and the CD was running again producing the vacuum/fan sound. Ejected the CD and the sound stopped again. I have no idea why the CD is running when I turn the vehicle off.

...and the CD is not of Britney, It's PANTERA

VDude.....come to think of it maybe the Nav lady is either jealous or also can't stand Britney which is why she kept/keeps shutting the system down on me when Britneys rocking the joint.

mmmmmmmmmmmm......B-R-I-T-N-E-Y!!!!!!!!
 

·
Registered
Joined
·
167 Posts
I had that last friday after a long drive using the Navi to get me to where I wanted to go. I think it's an internal cooling fan. It stopped aprox 30secs after engine shutdown.

(I thought it was the CD too, but it wasn't, when I ejected it the vacuum sound kept going)
 

·
Registered
Joined
·
841 Posts
A cooling fan makes a lot more sense than the CD running for no reason. Thanks
 
1 - 9 of 9 Posts
Top