Club Touareg Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
My13 Treg has started making a "bonking" sound intermittently. There is no set period for it to occur. It makes a similar sound to the iPhone or iPad when you plug it in to charge, but louder. It does with the van on or off, the media or radio set, the volume down to zero, and it appears to come from the drivers side door pocket. Every time it occurs, I glance down over my right shoulder to see what it is. It's driving me crazy. Has anyone any ideas?
 

·
Registered
Joined
·
236 Posts
The first thing I would check is to make sure live traffic is turned off in the radio system not sure what else it could be if there is no lights on the dash
Colin
 

·
Registered
Joined
·
506 Posts
My13 Treg has started making a "bonking" sound intermittently.
What is the gestation period?
 

·
Registered
Joined
·
427 Posts
My13 Treg has started making a "bonking" sound intermittently. There is no set period for it to occur. It makes a similar sound to the iPhone or iPad when you plug it in to charge, but louder. It does with the van on or off, the media or radio set, the volume down to zero, and it appears to come from the drivers side door pocket. Every time it occurs, I glance down over my right shoulder to see what it is. It's driving me crazy. Has anyone any ideas?
Colin G has it correct. It took me a year - and same here, drove me crazy trying to work out what it was. VW couldn't tell me either. I thought it was my phone connected by Bluetooth loosing/connecting to service.

Go to Radio, select Extras and "untick" TP.
 

·
Registered
Joined
·
31 Posts
Check top right corner of your RN850. If your phone is connected via BT and has reception it says 'TP" when you phone looses reception it makes ping noise and changes to "No TP" (but phone is still connected via BT)
 

·
Registered
Joined
·
20,430 Posts
What is the gestation period?
Looking at the heavy breathing thread on the emissions issue . . . indefinite!
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #8 ·
It first occurred while towing the van on a longish trip and when I timed it, it varied between 3 & 17 minutes. It had never happened before. It happened again without the van on the same trip, and again on the way home, but not again with weeks of driving around without the van until this trip with the van. On this trip it has only happened thrice in 2 days of driving.
I will check the radio and uncheck 'TP' and see if that cures it.
I love this forum!
 

·
Registered
Joined
·
75 Posts
As per BION's post, I think it's the Traffic Programme feature that is a European radio feed (I think). I assume it doesn't work in OZ because the radio stations don't transmit the feeds.I just switched it off (eventually).
 

·
Registered
Joined
·
20,430 Posts
No bonking is good - in some cases!!
 
1 - 14 of 14 Posts
Top