Club Touareg Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
I just failed a Pennsylvania vehicle inspection with my '05 Treg because of 2 failed lights. The license plate lights (both) are not working, and the front drivers side marker light is not working. I believe the license plate light is probably a bad wire at the hatch hinge, but haven't confirmed. My question here has to do with the front driver's side marker light. Here's what I know:

I removed the headlight assembly and used a spare batter to power the terminals that feed the marker light. It lights right up, so the bulb and internal wiring in the assembly is fine.

So I went to the short harness that connects to the headlight assembly. I plugged in a spare light into the spaces that feed the marker light and have no power.

Went further and checked power at the harness that this short harness connects to, behind the headlight pan. No power to the marker light pins.

So what is the best way to get power to this point without replacing the entire wiring harness from the fuse panel? Is it possible to just jump a wire from the DRL over to the marker light, as I always have the DRL on anyway? Or maybe run a small accessory cable from the passenger marker light wires over to the driver's side wires?

Any suggestions?
 

·
Registered
Joined
·
1,596 Posts
Just a generic suggestion…
Before going to bypass/jumper connection might be a good idea to check at the fuse panel what is possible to check:
– fuse is OK
- wire(s) for the marker light(s) is connected properly at the fuse box
- conductivity of the wire (which is part of in the cable harness/assembly) feeding marker light is OK
If the last is not true you might want to add bypass wire from the fuse box to the marker light. I would not try to add marker light to another circuit as it might overload it.
Good luck!
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
Thanks for the response. Do you happen to know if the marker light has it's own fuse? I only ask that because all other lights in the assembly work fine (turn signal, passing flash, etc). If the marker is on it's own fuse (hopefully it is), that would be a simple fix. If it's on the same fuse as the other lights, then it's wiring. But I like your suggestion to check the wiring entering the fuse box. I'll look at that tonight. Thanks.
 

·
Registered
Joined
·
64 Posts
Ever since I bought my Touareg in 2005....I have had a pin retention issue at the headlight jack which feeds power to the side marker light. All I have to do is smack the headlight :p
 

·
Registered
Joined
·
53 Posts
Discussion Starter #6
does anyone happen to have the pin diagram for a 12-pin bixenon wiring harness? That may help me get to the heart of the problem.
 
1 - 6 of 6 Posts
Top