Club Touareg Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
365 Posts
Discussion Starter #1 (Edited)
OK I bought this car used with 32K on the odometer. It’s a 2016 TDI. When I bought it it didn’t have the timing chain noise issue or engine ticking sound at start up. Then around 50K I started noticing both. So this weekend I decided to change the engine oil based on experience I had years ago with a 2000 Ford F-150. Back then I had went from Dino oil to a Mobile One synthetic that totally resolved the ticking sound so I decided to try Mobil again. Last week I change the oil and have since driven about 500 miles with multiple cold starts. Not one time have I heard the ticking noise since I made the change. I just don’t understand how this is possible but I’m happy. You guys have any idea what’s going on? Normally it would tick 6-7 start ups out of 10 and I’ve not had one since the change. I’m using ESP 10/30.

Also, the previous oil was a Eneos 10/30 with VW 507 spec.

Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
215 Posts
My 2016 has a ticking sound at startup as well. I never can tell whether it’s normal or the timing chain or something. I will be changing my oil soon with the Mobil 1 ESP and I will see if that makes any difference. Right now I am at close to 7k miles.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #3 (Edited)
The timing chain noise is more like a rattle not a consistent tapping or ticking sound. It also doesn’t last as long as the timing chain noise. Mine does the ticking for about 2-3 minutes normally in the mornings. It’s completely gone now just not sure what could be that much different in the two synthetic oils? Guess it doesn’t matter though as long as it works. So you only have 7k on your TDI?


Sent from my iPhone using Tapatalk Pro
 

·
Registered
R5 (2008)
Joined
·
1,098 Posts
Was your original oil's viscosity the same as the new one's? Is it what VW calls for in your particular engine and climatic condition?
 

·
Registered
Joined
·
365 Posts
Discussion Starter #5
Yes sir both 10W/30


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
365 Posts
Discussion Starter #6
My 2016 has a ticking sound at startup as well. I never can tell whether it’s normal or the timing chain or something. I will be changing my oil soon with the Mobil 1 ESP and I will see if that makes any difference. Right now I am at close to 7k miles.
Let me know when you make the change I’m just curious if it resolves your issue as well. I still haven’t had a single instance of noise since I made the change. I’m now switching everything over to Mobile 1 products as I’m a believer.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
2005 mk1 Touareg V10 tdi in black
Joined
·
308 Posts
I've been using Mobil 1 ESP 10w30 on my mk4 Golf 1.9 PD tdi for the past 20,000 miles without an issue. It should have a 506 01 spec oil as it is at risk of cam failure like the V10.

Have used Mobil 1 almost exclusively for decades. It has never let me down.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #8
I've been using Mobil 1 ESP 10w30 on my mk4 Golf 1.9 PD tdi for the past 20,000 miles without an issue. It should have a 506 01 spec oil as it is at risk of cam failure like the V10.

Have used Mobil 1 almost exclusively for decades. It has never let me down.

The thing that really gets me is this is now the second vehicle Mobile 1 has helped. The 2000 F150 I had did the same thing but back then I was using just conventional Motor Craft oil. I switched to Mobile 1 synthetic and it was almost totally gone. On occasion I could barely hear a tapping sound for 1 to 2 seconds vs being loud for 1-2 minutes so made a huge difference. It’s almost like components are still lubricated a lot better after the engine is sitting for a few hours or after several days.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
2005 mk1 Touareg V10 tdi in black
Joined
·
308 Posts
My 2002 Golf has over 200,000 miles and now runs better than when I bought it, thanks to Mobil1.

Being a PD (ATD) engine it should have 506 01 spec oil to protect the cam lobes just like what the V10 tdi calls for. But the previous owner certainly didnt opt for 506 01 and I haven't either. A conservative estimate would be approx 30,000 to 50,000 miles it has run without 506 01.

I didn't mind risking it in the Golf as it was only £400 to buy. Don't think I will use it in the Treg though as I wouldn't sleep at night wondering about potential camshaft failure.

My 100,000 mile service on the Treg is due soon and will be opting for 506 01 oil for a longlife service along with 20% Lucas oil stabilizer, fully synthetic to keep everything coated between starts.

I also used Mobil1 for 20,000 miles in my Bora/Jetta with a 1.9 ALH engine with the same filter. Again, no issues whatsoever for the lifetime of the engine and the oil wasn't thick when I finally drained it.

I bought the Jetta new in 2001 and put at least 40,000 or more hassle free miles on after that oil change. In fact, the drive train was the only thing still working as new when I changed after 11 years of ownership to a B6 Passat wagon.

Mobil1 works miracles.
 

·
Registered
Joined
·
215 Posts
The Mobil 1 ESP is spec for 506 and 507 VW. Should be no issues there. I will let you know when I change my oil if it makes any difference. Yea my TDI has really low miles on it. Kindof cra6 that it’s still under 10k and it’s 4 years old. Almost 5 from manufacturing date.
 

·
Registered
2005 mk1 Touareg V10 tdi in black
Joined
·
308 Posts
As per the below pics, Mobil1 ESP 0w30 and 5w30 are 504 and 507 spec. From other threads on here, the 507 spec does not supercede 506 01 for the PD engines.

238353


238354


It isn't the correct spec for the PD engines. But it seems to work just fine.
 

·
Registered
Joined
·
133 Posts
The dealer, in Romania, now uses Mobil1 0W30 and they say its the new standard. I kept using Liqui Moly 5W30 LL.
 

·
Registered
Joined
·
215 Posts
That’s good to hear. Mobil 1 is a good company. They even answered some questions I had about their oil in a timely professional manner.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #14
That’s good to hear. Mobil 1 is a good company. They even answered some questions I had about their oil in a timely professional manner.
Yeah when I called to confirm the spec and application of Mobile 1 esp guy actually answered the phone and spoke “real” English. I almost passed out. Lol. Technical support is top notch.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
215 Posts
Yea it’s nice to see they are sinking some of their profits into taking care of the customers. Harder and harder to find these days.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #17
I changed the oil a few months ago on the Touareg with M1 ESP, no dif in the start up noise.
Did you have the bad valve tapping noise at startup? My other Tregs did not but I also wasn’t using a Eneos oil.
This is the oil I was using before. I consider it garbage now.




Sent from my iPhone using Tapatalk Pro
 
1 - 20 of 20 Posts
Top