Club Touareg Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
737 Posts
If they are the original bulbs they may need replaced even if you are still getting light from them. You figure at this point yours would be 9 years old. Replace the bulbs and report back. There is a thread already going with this issue. Check that one out and see what all that member has done so far. Are the Xenon or Halogen?
Thanks for the pointer to the other thread.

Note, however, that this is work in progress and the OP of the other thread has not yet come up with a diagnosis/solution to his concern regarding dim low beams...
 

·
Registered
Joined
·
737 Posts
I'm still diagnosing this very issue.

How could a survey be posted to the forum, just for curiosity's sake, to poll how T1 & T2 owners feel whether their lights are bright enough or not?
Not a bad idea. If you do set up a survey, isolate out the weather factor in your questions. Rain will dramatically reduce all headlamp performance.

Oh, and by the way, you might also want to ask a local VW service advisor if they get this complaint often...they may also have a diagnosis for you...
 

·
Registered
Joined
·
737 Posts
Properly functioning D1S HIDs are *plenty* bright, there is no design failure involved despite a lot of groaning about "poorly designed lighting".
Well put. I'm concerned that the other posters are chasing solutions without identifying the root cause of their problem.

Some time with a meter diagnosing the problem would be well spent.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top