Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So I bought the Treg about a week ago, i gve it a good look over and all seemed clean and dry... when I see clean I mean just dry not like somebody had been in there wiping stuff up, any way....

The coolant warning indication came on saying the level was low, sure enough it was low. Topped it up this morning so will keep an eye on it. But here's the other things...

1. the mrs rang me saying that the car was ticking. The way i would describe it was a tick made by a relay but it's not a double tick it's singular and sounds somewhat muffled. It's coming from left hand said of the car and can't seem to hear outside of the car, which leads me on the next thing.

2 On hearing this ticking I popped the bonnet (the proper name ;)) to see if i could hear it, which I couldn't. It was dark at this time but I was armed with my head torch... a bloody bright one! So there I am flashing the torch around the passenger side (LH side) of the engine bay when I notice steam/smoke. It looked like steam but couldn't really tell because of the torch light. It wasn't going crazy it was quite whispy steam, like a kettle just starting to boil. It was coming from underneath from what I could tell, not far from the exhaust. Any ideas as to what is around this area cooling wise?

Could this ticking, low coolant and whispy steam be connected? Thanks guys
 

·
Registered
Joined
·
20,430 Posts
I cannot see which Touareg you have. Always give the model.

If it is a T1 or T2 diesel then I suspect it is cold at home this morning and the Webasto diesel powered heater has fired up.

Maybe time to read the manual!
 

·
Registered
Joined
·
20,430 Posts
Only ever use the correct VW coolant and distilled or deionised water to top up.

Touareg don't use coolant. You may have a problem so keep a close eye on the level.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Ah my bad, I'll edit my profile.
I have a 2005 3.0 V6 TDI.

Im just in the process of buying a workshop manual.

And yes both times is been cold and noticed on startup. The ticking does stop after a couple of minutes

Sent from my SM-G935F using Tapatalk
 
1 - 4 of 4 Posts
Top