Club Touareg Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello,

I'm getting low coolant notification on my Touareg 2012 V6 3.6 FSI. Car is not overheating and I have refilled coolant around 2, 3 time and planning to get it checked on Friday. During my last refill today, I found out its leaking on the left side (in front of driver). Could someone please guide me if its a simple pipe/valve leak or its a huge expense? I have attached photos. Its something under those big pipes, very close or above small pipe.

I got this Touareg just last week with 150,000km running on it. I'm loving it despite all issues (coolant leak, vibrating steering wheel, clicking sound in dashboard). I have done some research for vibrating steering and clicking sound in this forum. The only thing I'm confused about is coolant because I have no idea about engines! I'm ready to spend some bucks but just wanted to make sure I dont ripped off.

Any kind of help would be really appreciated. :smile2:

Thank you all!



 

·
Registered
Joined
·
11 Posts
hello,

I'm getting low coolant notification on my Touareg 2012 V6 3.6 FSI. Car is not overheating and I have refilled coolant around 2, 3 time and planning to get it checked on Friday. During my last refill today, I found out its leaking on the left side (in front of driver). Could someone please guide me if its a simple pipe/valve leak or its a huge expense? I have attached photos. Its something under those big pipes, very close or above small pipe.

I got this Touareg just last week with 150,000km running on it. I'm loving it despite all issues (coolant leak, vibrating steering wheel, clicking sound in dashboard). I have done some research for vibrating steering and clicking sound in this forum. The only thing I'm confused about is coolant because I have no idea about engines! I'm ready to spend some bucks but just wanted to make sure I dont ripped off.

Any kind of help would be really appreciated. :smile2:

Thank you all!



Hi,
I know this is an old thread, but wondering if you figured out the cause of the leak?
I have a 2011 similar to yours and have replaced the coolant flange at the back of the engine and the secondary coolant pump twice. It is fine for a couple months then starts leaking again.
Any thoughts or advice?
Thanks,
Brett
 

·
Registered
Joined
·
1 Posts
Thats exactly the same problem I had. The problem have to be one of these 2 parts (part 10m, the O-ring(15) o part 16). I didnt changed yet, I used an anti-leak Cooling System Repair and works perfectly (attached pic)
246097
246098
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top