Club Touareg Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
2017 exec with cold start misfire here.
It went in 5 times probably by now. They said I was buying bad gas. Then they said a coil was bad/ replaced it . Then they said pcv valve was leaking and replaced that and some other gaskets . It’s been a year solid of in and out of dealership and no answer. It sometimes shakes so violently you shut it off. CEL is on almost full time now.
It also sometimes seems to go into limp mode sometimes and lacks power to pass on the highway, usually that’s accompanied by it turning over many times to try to start.

Just left dealership with it again. Light still on. They said they have no fix and that there is some sort of “VTA” and that vw is working on a fix. He said maybe it would be a recall but didn’t know. I asked if it would be weeks Or months. Again he didn’t know. He just said if the light starts flashing bring it back. Other than that this is our life now. It’s such a nice vehicle and loathe driving it everyday.
We live in Canada btw.
 

·
Registered
Joined
·
915 Posts
Too bad you don't have lemon laws,it would be going back ASAP. No way it can't be fixed. I expect poor dealer techs are working on it.
 

·
Registered
Joined
·
12 Posts
I have a 2016 VR6 Touareg, i experienced the same issue back to April this year when car reached 72000 km, cold start the car inside my garage, engine shaking, RPM went up and down, up and down , felt the car was hesitating to start. then the engine light on. Brought back to dealership, been told misfire in cylinder 2, so swap the ignition coil between cylinder 1 and 2. Now the car reached 88000 km, did my 90k maintenance last month. Few days ago the same issue back again, rpm went up and down , up and down, car shaking and hesitating to got start with engine light on. I bought the car brand new back to end of 2015, i did all my services at the dealership. I live in Canada too.
 

·
Registered
Joined
·
4 Posts
2017 exec with cold start misfire here.
It went in 5 times probably by now. They said I was buying bad gas. Then they said a coil was bad/ replaced it . Then they said pcv valve was leaking and replaced that and some other gaskets . It’s been a year solid of in and out of dealership and no answer. It sometimes shakes so violently you shut it off. CEL is on almost full time now.
It also sometimes seems to go into limp mode sometimes and lacks power to pass on the highway, usually that’s accompanied by it turning over many times to try to start.

Just left dealership with it again. Light still on. They said they have no fix and that there is some sort of “VTA” and that vw is working on a fix. He said maybe it would be a recall but didn’t know. I asked if it would be weeks Or months. Again he didn’t know. He just said if the light starts flashing bring it back. Other than that this is our life now. It’s such a nice vehicle and loathe driving it everyday.
We live in Canada btw.
2017 exec with cold start misfire here.
It went in 5 times probably by now. They said I was buying bad gas. Then they said a coil was bad/ replaced it . Then they said pcv valve was leaking and replaced that and some other gaskets . It’s been a year solid of in and out of dealership and no answer. It sometimes shakes so violently you shut it off. CEL is on almost full time now.
It also sometimes seems to go into limp mode sometimes and lacks power to pass on the highway, usually that’s accompanied by it turning over many times to try to start.

Just left dealership with it again. Light still on. They said they have no fix and that there is some sort of “VTA” and that vw is working on a fix. He said maybe it would be a recall but didn’t know. I asked if it would be weeks Or months. Again he didn’t know. He just said if the light starts flashing bring it back. Other than that this is our life now. It’s such a nice vehicle and loathe driving it everyday.
We live in Canada btw.
Have a 2017 wolfsberg edition. As weather has turned cold in the mornings I have the same issue. Misfires for about 20-30 seconds. Just bought the car used but certified by VW. Took back to dealer and they checked it out. Couldn’t find anything. Told me there is a service bulletin on this issue and said I should run it on regular gas. They suggested I try two tanks to see if this clears the problem. We will see.
 

·
Registered
Joined
·
35 Posts
Hey Mike, any update on this? I'm getting the same random misfires at cold start also. 64k miles V6 gas engine. New sparkplugs and a few tanks of gas didn't fix mine.
 

·
Registered
Joined
·
4 Posts
Here’s the latest. VW performed a carbon cleaning of the valves. No luck.
Then they said drain the gas tank and put in VW approved gas with a VW approved cleaning additive that was added by the dealer. No luck
Car still at the dealer I purchased it from. They say they have elevated this within VW technical group.
Found this on you tube and sent it to the service manager. Seems like a common problem.
 

·
Registered
Joined
·
35 Posts
So frustrating, might trade mine in since it's just cold starts that sometimes causes misfires. Don't want to spend weeks or thousands to find out it still isn't fixed.
 

·
Registered
Joined
·
10 Posts
I was looking at a 2017 Wolfsburg touareg today at the dealer. Before I went out for a test drive, they told me that all touaregs with the 3.6 have a bit of a rough idle and do this on cold start up. This one in particular reved up/down a few 100rpms for about 20 secs. Now I'm kinda thinking twice about pulling the trigger on this.
 

·
Registered
Joined
·
4 Posts
I can not recommend buying unless you are buying a factory certified unit. Even with this warranty, VW has not been able to pinpoint the issue and get it fixed on mine. It sounds like the same issue. I am now under VW warranty control at “level 2”. I am waiting for this to get escalated to level 3 technical support. Mine has been in the shop for 2 weeks with no promise of when it will be fixed. If you read other posts here, owners tell the tale of VW eventually buying the car back. I can’t imagine paying for this repair bill without a factory warranty. Nice driving car, with nice safety features, but I would turn away and find another brand.
 

·
Registered
Joined
·
10 Posts
I can not recommend buying unless you are buying a factory certified unit. Even with this warranty, VW has not been able to pinpoint the issue and get it fixed on mine. It sounds like the same issue. I am now under VW warranty control at “level 2”. I am waiting for this to get escalated to level 3 technical support. Mine has been in the shop for 2 weeks with no promise of when it will be fixed. If you read other posts here, owners tell the tale of VW eventually buying the car back. I can’t imagine paying for this repair bill without a factory warranty. Nice driving car, with nice safety features, but I would turn away and find another brand.
Ya, after looking at other post it seems this is a major issue with alot of 2016/2017 vr6 touaregs. It was a nice driving vehicle and a big upgrade over my 2004 treg. Best of luck with your vehicle
 

·
Registered
Joined
·
13 Posts
2017 exec with cold start misfire here.
It went in 5 times probably by now. They said I was buying bad gas. Then they said a coil was bad/ replaced it . Then they said pcv valve was leaking and replaced that and some other gaskets . It’s been a year solid of in and out of dealership and no answer. It sometimes shakes so violently you shut it off. CEL is on almost full time now.
It also sometimes seems to go into limp mode sometimes and lacks power to pass on the highway, usually that’s accompanied by it turning over many times to try to start.

Just left dealership with it again. Light still on. They said they have no fix and that there is some sort of “VTA” and that vw is working on a fix. He said maybe it would be a recall but didn’t know. I asked if it would be weeks Or months. Again he didn’t know. He just said if the light starts flashing bring it back. Other than that this is our life now. It’s such a nice vehicle and loathe driving it everyday.
We live in Canada btw.
So I got the VTA done and it seems to have cured the problem I had.

Code is SVM 377B CODE 2470.

What I noticed after getting flash done was that on cold starts engine rev is initially higher than before. The idle starts at 1250rpm approx. and last for about 30 seconds give or take and then settles to 750 rpm. The engine runs smooth after that.
 

·
Registered
Joined
·
35 Posts
So I got the VTA done and it seems to have cured the problem I had.

Code is SVM 377B CODE 2470.

What I noticed after getting flash done was that on cold starts engine rev is initially higher than before. The idle starts at 1250rpm approx. and last for about 30 seconds give or take and then settles to 750 rpm. The engine runs smooth after that.
What is VTA? Can we do that with our VAG Ross Tech?
 

·
Registered
Joined
·
91 Posts
I heard from my dealer that an update is ready and all the need is the approval from the Canadian government or ministry of the environment ( weird but what VW tried in the past with emissions lol )
Keep asking your dealer about the update.
 
1 - 14 of 14 Posts
Top