Club Touareg Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I just got a 05 touareg v8 and I noticed upon a cold start when in high idle I hear a fan winding noise until the engine slows down to reg idle speed. if I shut the engine off when it is in high idle you can hear the fan or motor winding down even? I'm pretty sure it is some sort of fan or blower motor with bad bushings but not sure where. It is not the radiator fan either..
 

·
Registered
Joined
·
14 Posts
Discussion Starter #2
I forgot to add that the noise is coming from under the hood and sounds like for the passenger side of the engine compartment.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
thanks, if you look at the passinger side front down by the fog light back behind the bumper through the grille by the fog light there is a motor blower and that is what is making the noise. would that be this secondary air injection pump??
 

·
Registered
Joined
·
528 Posts
Sorry I am just learning about the Regs and am much more familiar with the Cayennes. It could very well be the air pump motor but hopefully someone with more knowledge will be along to help out.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
wvicary, i think your right the sound is coming from the secondary air injection pump. thanks you very much
 

·
Registered
Joined
·
337 Posts
it sounds like the intake blower mine was replaced under warranty, knocking noise when treg was cold then would go away when it warmed up , the gaskets go on them and flap and that s the noise
 

·
Registered
Joined
·
335 Posts
wvicary, i think your right the sound is coming from the secondary air injection pump. thanks you very much
I am thinking I have similar problem. Mine sounds like a vacuum clleaner but I don't know where sound is coming from for about 3 months now.

My MPG is good and all functions seem normal except this bloody vacuum cleaner under my hood!

How did yours turn out on repair? What was done?

Was yours simmilar to vacuum cleaner sound?

Thanks
 

·
Registered
Joined
·
337 Posts
mine was making a knocking noise for about 10 mins until it warmed up, they replaced it was ok now when its cold out it still does it, on some tsb found on this site indicates this is normal and until oil pressure builds up you might here some knocking if you warm it up then it wont happen
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
my 05 has the same vacuum sound at start up. if you put your head out front on the passenger side down my the grill area you can see the secondary air injection pump through the grill. thats where the sound is coming from on mine. i need to replace at some time. not causing a problem right now but it is going to down the road.
 
1 - 12 of 12 Posts
Top