Club Touareg Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
2011 tdi Touareg 65k miles. Today we drove it quite a bit. We took it on a gravel road and I decided to put it in the "off road" mode for a short period of time. While in off road mode I drove the car very gently and the terrain was mild. After we got back on the highway home I noticed a clunk/creak. While on the highway at about 45mph when I let off the throttle the car makes a creak, when lightly getting back into the throttle it does the same thing. When going faster, about 60 mph the same symptom but more of a clunk. The clunk is coming from the front of the car. Braking, steering do not do it or change the noise. Laying into the throttle heavily doesn't do it. And it doesn't do it when taking off from a dead stop or when driving low speeds. Thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
Bumps in the road also do not cause this noise. Today when we had it in off road mode I did creep over a small ditch that did flex the suspension. I searched and found the posts about the faulty brake pads, maybe it's that but I can create the noise by slowly barely rolling into the throttle. Also by letting off of the throttle at speed. I tried to create the noise in reverse and couldn't do it
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
I can't figure out how to edit my post so I am going to reply. Just took the car out again and wanted to mention that this clunk happens while at speed when I apply the throttle but before the power gets to the wheels. Still also happens if I barely push the pedal and when I let off the pedal after barely applying it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
I thought that at first but from a dead stop giving it a decent amount for throttle I can't get the noise to happen. Only at decent speeds when barely applying the throttle and letting off. I would think with a loose motor mount hard acceleration from a dead stop would cause movement.Today it started happening after the suspension flexed and we used the off road mode. We didn't drive it hard at all when in off road mode
 

·
Registered
Joined
·
2,065 Posts
Good point. A bad motor mount should make noise from a stop, too.

What does the off-road mode adjust in the 2011's?? Shock valving? Transmission shift points?
 

·
Registered
Joined
·
702 Posts
maybe there are stones or stuff caught up in the undercarriage? after driving in sand I noticed mine creaked a bit for a while.
 

·
Registered
Joined
·
20,430 Posts
I can't figure out how to edit my post so I am going to reply.
You only get 30 minutes to edit on here - thereafter no chance!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
I tried to find the problem today and didn't have any luck. Pulled both front tires, couldn't find anything there. Pulled both skid plates and can't see anything wrong. Had someone rev it up while the car was on ramps and I was underneath to try and see movement and nothing. At this point I am thinking cv joints? Sounds like it is right in front of the passenger side foot area. Nothing pops or makes noise when turning, only when smoothly/ lightly applying power and letting off of power at decent speeds. Thanks. Are these cv's greasable?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
I think I have found the clunk. Where the transfer case mounts the transmission is where the noise is coming from. I pulled it over an oil change pit and spent some time under it. Does the transfer case attach to the transmission with splines? I need to figure out what is loose in there
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
Did you have a transfer case problem? The clanking happens when there is slack in the power. The clank I can replace from under the car seems to be where the transfer case meets the trans. Is there something in there I need to replace? What is the name/model or code of the transfer case in my 2011 tdi? Is this case shared with the Audi Q7 or another Audi?
 

·
Registered
Joined
·
702 Posts
the chain was badly worn, also the planetary gear set had a lot of slack. the chain was replaced with a new item, but the cogs and other stuff was secondhand from a Porsche.

I don't know the part numbers but I believe the main differences between models is the length of the input tube thingy on the planetary gear.

of course they fitted new bearings and seals as well.

Runs sweet now.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
Do the 2011 touaregs have the driveline center support issues like the older models? What I am having sounds a lot like the same issue.
 

·
Registered
Joined
·
20,430 Posts
No, not so far, but someone with a T3 has recently had a new shaft!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
Damn I thought I might have lucked out with an easy fix even though I didn't see any play when I was under it looking for the issue.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #17 ·
I got back under the car. There is a little play in the center support/carrier bearing on the rear drive shaft. It isn't completely shot out, but I can easily move it up and down in the metal clamp. Anyone know where I can find a replacement for this? Going to try this first to try and eliminate the weird noise I have going
 
1 - 17 of 17 Posts
Top