Club Touareg Forum banner
1 - 20 of 67 Posts

· Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I have had my Touareg for almost 3 weeks now and have had to reset the clock twice as it runs fast.

Anyone else have this problem or know of a fix?

I am still learning the nav system and electronitcs. Except for setting off the alarm every once-in-a-while, things are going well.

Thank you.
 

· Registered
Joined
·
25 Posts
Mine too!

My clock runs fast too! I constantly have to keep setting it back. I've taken it in 3 times now and they say they can't duplicate it. Well duh!!!! It's a graual thing over time. They finally told me to call VW customer care line 1-800-822-8987 b/c the service dept says they can do nothing b/c they can't duplicate it. I'm so pissed!!!!
 

· Registered
Joined
·
25 Posts
They said b/c they can't duplicate the problem they won't replace the instrument panel b/c they don't want to be stuck with the cost of the panel if that's not truly what it is. So my reply was, "but I'm stuck with cost!" They called some tech line and said no one has had the same issue so now the Service Mgr is waiting to hear from the field tech to find out what to do.

It's pretty sad that I paid a lot of money for a luxury SUV and the friggin clock can't keep accurate time!
 

· Registered
Joined
·
25 Posts
My clock will get about a minute ahaead a day. That in about a week it's about 8 minutes fast. I know it sounds stupid to get upset over a clock being off but I rely on that clock when I'm going places and it gets really annoying when it's off.

i talked to vw customer care and they basically said that there is nothing they can do b/c the service dept is telling them that the clock is running to vehicle specs. I'm like yeah the clock displays a time it's just not the correct time. I'm at my wits end and don't know what to do to prove to them that the stupid thing doesn't work.
 

· Registered
Joined
·
18 Posts
Hey guys I was going to do the same post today and I am glad I am not the only one out there that thinks this is a problem. My clock is off 10 minutes + on a weekly interval. Every Monday I have to reset the clock back 10-12 minutes and its really pissing me off. I know its not that big of a deal but in a $50k+ car that should not happen. I had mine for about 2 months now and told the dealer to look at it at the 5k service. anyone had any luck in getting it fixed?
 

· Registered
Joined
·
42 Posts
Yep, I have the fast clock over here too. Runs about 5-7 minutes fast per week, will probably wait for the 5k service to bring it up so they can tell me they can't replicate the problem...
 

· Registered
Joined
·
25 Posts
I finally talked my service mgr into replacing the instrument panel. They are saying that with similiar issues (clock running fast) this doesn't always fix it. Has anyone that has had their panel replaced, fixed the clock issue? I sure hope it does.
 

· Registered
Joined
·
3 Posts
Same here! I am wondering, when they replace the cluster is it just the clock portion or is it the whole cluster which would be an odometer replacement? I used to tech for a VW dealer, and when the A3s came out, if there was a cluster issue the whole thing was replaced. I still have service connections at the dealer I bought from ( Where I worked) so hopefully they don't have to 'duplicate' the clock running fast. It's about 7-10 minutes a week.
 

· Registered
Joined
·
25 Posts
They told me that they will be replacing the entir instrument panel (odometer and all) in order to fix my clock issue. Which has me very nervous b/c they are not even sure that will fix the issue. You think it would be some type of programming in the computer or patch they could run on it.
 

· Registered
Joined
·
71 Posts
I have had my Cluster replaced once already but for a totally different reason. The MFI was humming all the time. In the original Cluster, the clock was always correct. Now that I got it replaced, it is gaining about 4 to 5 minutes per week. I am curious why they just do not sync the time up from the GPS on the vehicles with navigation. That would guarantee an acurate setting all the time and nobody would notice if the internal clock is all mucked up.

Mark
 

· Registered
Joined
·
55 Posts
I'm pretty sure my clock is fast as well. It is strange because for my first few thousand miles it was probably off but not by much. Now it seems that the clock is off a few minutes a week.

This is so annoying since my mechanical watches don't even run this fast. A digital clock should be almost 100% accurate.
 
1 - 20 of 67 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top