Club Touareg Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
The new 2013 Touareg is great, one puzzling thing that happens though is after running with a/c and sync'ed passenger driver temp (usually 69-72 deg F), the drivers side will begin blowing heat and the passengers side blowing very cold. It happened yesterday with the lead tech for the local VW in the car and he only thought that maybe the cold hasn't reached the driver side yet. That didn't seem too logical to me.

So icy air on passenger side, hot air on driver side and they are both supposed to be the same temperature. I will say that the driver side is not a different temperature in the cabin so its not like the car is cold on one side and hot on the other.

Very puzzling any thoughts?
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
seems others had this problem, but no one had much to say about it other than reprogramming the flaps or such. There were some TSB's recommended on T2's too, but this is a T3.

any T3'ers out there that have this problem? It happened again yesterday on after about 75 miles it was icy on passenger, and hot on driver. Synch'ed temps at 70, and on Auto.
 

·
Premium Member
Joined
·
673 Posts
Nope, all tickerty boo here. I have a 2011 and adjustment of heat/cooling cycle works well. Same when it is on auto
 

·
Registered
Joined
·
56 Posts
Discussion Starter #5
thanks gaza. hopefully I can find the problem... It was T2 owners who'd discussed it...
 

·
Registered
Joined
·
56 Posts
Discussion Starter #6
So tonight on my way home from the gym. the very far driver's side vent was blowing hot, while none of the others blew anything. very disappointing. still no 2013's (or t3's) with this problem?
 

·
Registered
Joined
·
56 Posts
Discussion Starter #7
Well got my egg back yesterday. The notes said the thermostat on the drivers side had fallen out. They replaced it and all is good on the air temps now.
 
1 - 7 of 7 Posts
Top