Club Touareg Forum banner
1 - 17 of 17 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
:?: I just bought my T-Reg and it was in the shop the day after i bought for a check engine light and the gps was not working.. and now i have it back and and 6 miles later the C.E.L is back on... is this a common thing and yes i have been putting on the gas cap good for 3 plus clicks.... I only have 500 miles on it...

Thanks
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
C.E.L

Well i took it to the dealership and they got the light to go off but still throwing a fault code so they are having to call VW tech support Monday after they pick up my car... This is real sad. Ive had mine for 2 weeks and driven it maybe 3 days... but the loaner car is pretty sweet.. a passat w8 4motion.. still doesn't compare to my t-reg... I still have no complaints about it... other then these little things that are an inconvenience.

:p
 

· Registered
Joined
·
1 Posts
I have the same problem with the Check Engine Light. The problem started over a month ago. The car has been in the shop over 5 times since. The VW service shop has not been able to find the problem. At first they thought it to be a heat sensor issue. They replace it, and the light went away for few days but now it is back on. The VW service can not figure it out. By the way, I am in Germany. I work for the US Army in Europe. So, if the Germans can't fix it, I am really in trouble. I hope that someone out there have an idea about what this CEL problem is all about.
 

· Registered
Joined
·
37 Posts
I have had the same problem. The CLE was looked at about 2 weeks ago and the techs said that the error code was eronious, but here I am again with the light on. Now they say that they will replace a specific sensor. I will keep you updated with the progress.
 

· Registered
2016 Touareg V6/Lux — 2006 Touareg V6 — 2013 Audi allroad
Joined
·
3,305 Posts
This may sound like I'm oversimplifying things... but have they replaced your gas cap.
 

· Registered
Joined
·
20 Posts
What are the diagonstic trouble codes displaying? Sounds like they are not fixing the problem, just resetting the codes. I would find out from your service manager what the computer is displaying.
 

· Registered
Joined
·
112 Posts
The gas cap causes it on ours. If you don't tighten it real good, and its hard....turn, turn, click, click, click... hope thats tight enough... the check gas cap light comes on and before you know it the check engine light is on. It's really a minor issue but I do think it's the gas cap. Think it's clicking too easily.
 

· Registered
Joined
·
37 Posts
I am sad to say that my check engine light is turning out to be a big deal. See my post about CRACKED HEAD ON V6. The combo valve for the secondary air injection system has engine coolant in it. They want to replace the head.
 

· Registered
Joined
·
9 Posts
Anything and everything related to the electrical system seems to be interelated and can be intermittant. Real problem is that the dealers are virtually powerless to fix them, other than take stabs at the dark. One day its a cable, next its a battery, then it's the alternator, then it needs to be restarted to reboot the system... its endless. If they had only built the 04's at the factory instead of just bolting them to gether. :anger:
 

· Registered
Joined
·
259 Posts
Ressurecting this thread!
I have a new-to-me '06 v10 that 2 days after she was mine, starting throwing O2 sensor codes. The dealership must have 30 hours into the car already and now 2, count'em 2, specialty technicians are analyzing my car this Thursday.

I can't imagine this is normal nor from some other threads did I expect any type of royal treatment, but this dealer which has not received one penny from me is going well above and beyond the traditional call of duty.

So they get an A for effort and we'll see what the results are but kudos to Crestmont VW in NJ for showing their customers that they actuall care.
 

· Registered
Joined
·
10 Posts
Good luck....I took my 07 V6 into my dealer 8 months ago when the check engine light first appeared. It's been in and out many many times since. The dealer resets the light and the next day or so it reappears. They simply can not fix it.....I've given up. The service manager told me that as long as it is not "flashing" don't worry about it ! Now i'm out of warranty and SOL.
 

· Registered
Joined
·
259 Posts
I have about 6 months left on my new car warranty and 62k miles left on my extended platinum warranty, they're not getting rid of me that easily. The Treg was not bought to be a daily driver so if they need to due weekly maintenance until it's resolved, that's fine by me. We'll see what the 2 specialty techs say.

Unless they can prove that light was 'born' glowing they won't be rid of me until they figure out what's turning it on. :eek:
 

· Registered
Joined
·
12 Posts
Lots of things can bring that light on intermittantly from a faulty sensor to a real problem. They should be able to at least figure out where to look by the type of fault code it is throwing. Good luck and keep at them.
 

· Registered
Joined
·
259 Posts
After nearly a week at the dealer and near fulldismantling of the engine bay, what was the O2 sensor fault code on a generic scanner was really a "Fault Fuel Trim Bank 2" on the 5052 diagnostics. Treatment was to remove all oil from the intake tract (maybe 1 cup b/w both sides) and changing the fuel filter after only 3k. They suspect the issue may have been caused by either "bad fuel or biodiesel". After 100 miles, no warning lights have presented.
As you said purtle, they told me that light seems to favor being intermittently lit and as long as it's not blinking, I shouldn't worry.
I was told to bring it back in after 300 clicks on the ODO for a check, and provide a fuel receipt if one's to be had.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top