Club Touareg Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
Hi Everyone,

A check engine light popped up on my 2014 TDI Touareg Executive. I have VCDS and did a scan that came up with the following code. I did some digging and found two temperature sensors pre and post particulate filter that I believe may be the culprit. They're cheap enough that I might just replace them and see what happens. The code is for "temperature sender" so I don't know if there is a control box that these sensors feed back into that may be causing the issue.

I also did some searching on this code and while I found a couple instances of this code being thrown the root cause was never defined. Is there any way I can drill deeper into this, or has anyone had this issue and resolved it? I am out of warranty so bringing it to the dealer to fix is no longer an option.

18193 - Temperature Sender for Particulate Sensor
P24C6 00 [175] - Electrical Malfunction
MIL ON - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 209751 km
Date: 2022.02.16
Time: 16:16:33

Engine RPM: 1779.00 /min
Normed load value: 58.8 %
Vehicle speed: 13 km/h
Coolant temperature: 30 °C
Intake air temperature: 15 °C
Ambient air pressure: 970 mbar
Voltage terminal 30: 13.440 V
Unlearning counter according OBD: 40
Exh u PP Ds Batt Snsr Raw: 13.4 V
Com i PP Ds IDE Raw: 0.000 µA
Exh i PP Ds IDE Shnt Circ: 0.0 µA
Exh st PP Ds St Ma-Bits 0-7: 0
Particle sensor: surface temperature: 949.98 °C
Particle sensor: heat voltage: 0.00 V
 

Attachments

·
Registered
Joined
·
5,499 Posts
Emissions codes will. FREQUENTLY have you chasing your own tail. IE the error reported isn't actually the problem, rather a different subsystem is acting up and merely caused that error
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #3 ·
The sensors are cheap enough and I could get the both for ~$120 and see if that cures it... Unless the general experience is that that it is very unlikely that is actually the problem.

The car runs and drives great besides the light.

I'm assuming the best solution is rawtek delete + malone tune. Unfortunately that will run ~$2000 but I may not have any other good choices/options.
 

·
Super Moderator
Joined
·
9,689 Posts
You sure your vehicle is not under the extended emissions warranty from the TDI lawsuit? I would let the dealer tackle it since it will cost you nothing.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #6 ·
Hi everyone, I wanted to follow up on this in case others have the issue. I've been driving the touareg since February with the check engine light on. It runs and drives just fine, just the light on the dash. No abnormal DEF usage or anything like that. I am planning on deleting the DPF and doing a malone stage 2 tune with the black friday sales on right now. Given the code is for a temperature sender for particulate sensor is it safe to say the delete will solve this issue and the tune will ignore this sensor?
 

·
Registered
'14 TDI Execline
Joined
·
2,978 Posts
Given the code is for a temperature sender for particulate sensor is it safe to say the delete will solve this issue and the tune will ignore this sensor?
So instead of spending $60 on a sensor 9 months ago, you'd rather spend $1500 or whatever on deletes\tunes to get rid of the CEL?
 
1 - 8 of 8 Posts
Top