Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Hi I have a 2004 that has the error:
Camshaft Position Sensor 2 (G163) / Engine Speed Sensor (G28)
P1347 - 002 - Incor. Correl.


When measuring block 93 Phase Position Bank 2 is blank.
I believe the sensor is bad.

Does anyone know where it is located and how to replace?

Thanks in advance.
 

·
Registered
Joined
·
31 Posts
I think, but don't quote me, that it's one of the indicators that you may have a stretched timing chain, assuming it's a petrol V6 you have.
 

·
Registered
Joined
·
535 Posts
Hi I have a 2004 that has the error:
Camshaft Position Sensor 2 (G163) / Engine Speed Sensor (G28)
P1347 - 002 - Incor. Correl.

When measuring block 93 Phase Position Bank 2 is blank.
I believe the sensor is bad.

Does anyone know where it is located and how to replace?

Thanks in advance.
Top of the block near firewall. One on each side of block. Held in place by a single bolt. Can be reached from above. Pretty easy To replace just awkward location. If you have a little telescoping mirror easy to see.

Don't bother with the speed sensor/crankshaft sensor. If it were bad car would never start.

You may have an elongated chain. If you replace sensor and still have the code chain is probably stretched. If so you should be able to hear for sure during initial startup prior to car oil temp getting to 120f or so. Will sound like marbles rolling around a can center of dash. Pretty much where the sensors are located.

Bank 2 is on passenger side of block.
 

·
Registered
Joined
·
1 Posts
Hi, I'm getting a code for cam shaft sensor to be replaced but I can't locate them. My question is are they solenoids or just the conventional plug sensor?
 
1 - 5 of 5 Posts
Top