Club Touareg Forum banner

41 - 60 of 105 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #41

·
Registered
Joined
·
69 Posts
Discussion Starter #42
What I see is all modules are offline and not communicating. You need to check power is getting to the easiest or most accessible module. Or just start with the fuse box. Do you happen to live in an area where a rodent can get to the wires and chew them. I've seen posts like these
What in the scan report exactly indicates offline and not communicating, please?
Like i said, completely new in VCDS ... 0:)
Am i correct that modules that are offline cannot display DTC's or is it more complicated than that?
 

·
Registered
Joined
·
1,668 Posts
Start by this:
Check fuses and wiring.


Address 09: Cent. Elect. Labels: 7Lx-937-049-V1.clb
Part No: 7L6 937 049 K
Component: 2701
Coding: 0100452
Shop #: WSC 31414 000 00000
VCID: 448D52C90480FE9

4 Faults Found:
01494 - Bulb for Parking Lamps; Left (M1)
006 - Short to Plus - Intermittent
01498 - Bulb for Parking Lamps; Right (M3)
006 - Short to Plus - Intermittent
01341 - Control Module in Instrument Panel On Comfort CAN (J285)
004 - No Signal/Communication - Intermittent
00907 - Intervention load Management
000 - - - Intermittent
 

·
Registered
Joined
·
1,286 Posts
Look down behind your engine where the wiring harness feeds up across the top of the transmission, perhaps using a mirror or scope. There is a great little nesting spot on top of the tranny. My V10 cam sensor is still running with wiring patched into the large ECM harness.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #46
Ok, i will report as soon as i checked what you guys suggest!
For info: my second car does not show any wiring problems


Meanwhile i would be happy if it turns out to really be a wiring problem, since i was afraid that it would be timing chain problem, considering the camshaft error codes
 

·
Registered
Joined
·
1,668 Posts
What happens when you turn the key to ignition? Does your dash show any errors? Do the lights work? The radio? The brake lights?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
69 Posts
Discussion Starter #49
Ok, this is my dash: ignition on, not cranking nor engine running ...
I'm ready for Christmas lol
2nd picture comes seconds after first

All bulbs/lights seem to work, central locking also, heating also, electric seats also
Only components that don't seem to work are, as i mentioned earlier, the radio and the A/C (perhaps just low on refrigerant)
The seller has put this radio in, prior to selling it, he says because the original wasn't working.
I don't know what brand or model it is, but it is not original!
And ... first days i had the car: it worked, than it died

The clock in the dash runs as long as the ignition is on and resets to 0:00 when ignition is off
 

Attachments

·
Registered
Joined
·
69 Posts
Discussion Starter #52
Weather is getting better here, next days i will get kuddly with the car, check everything you suggest and will report for shure :)
Thx.!!!!!!!!
 

·
Registered
Joined
·
1,668 Posts
Just yank that radio out, check the harness and wires and start the treg without the radio installed. I bet the install of that radio messed up something. Then go over all the fuses using the ssp pdf above.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
69 Posts
Discussion Starter #54
Radio out (started working again the moment i pulled it out LOL),
Car not starting, but it randomly wants to from time to time, so i suspect fuel delivery and sparks are there, timing is wrong
(normal with speed engine and camshaft position errors)

I will be doing a lot of checking in the next days :)
Never seen such a bunch of cut, re-connected and cross-connected wires, why do people do this????????
 

Attachments

·
Registered
Joined
·
69 Posts
Discussion Starter #55
TRespect: any idea about cranking RPM?


Another question i have: i put in a new battery: should i code it in this car according to you?
 

·
Registered
Joined
·
1,668 Posts
Radio out (started working again the moment i pulled it out LOL),
Car not starting, but it randomly wants to from time to time, so i suspect fuel delivery and sparks are there, timing is wrong
(normal with speed engine and camshaft position errors)

I will be doing a lot of checking in the next days :)
Never seen such a bunch of cut, re-connected and cross-connected wires, why do people do this????????


I think the root cause is there. That mess did blow a fuse or burn something which is causing all the communication errors and preventing the car from starting. Now you need to check all the fuses are good. This should be your next step. But first you need to remove all the splicing and clean that harness mess. There probably some wires creating shorts there. Just cut it back to oem wiring and tape the wires until you fix the starting issue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,668 Posts
TRespect: any idea about cranking RPM?


Another question i have: i put in a new battery: should i code it in this car according to you?


I haven't checked but it normally goes to 1100rpm when cold and then comes back to around 870 after a minute.
You don't need any battery re-setting. Just plug and play.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
69 Posts
Discussion Starter #58
I think the root cause is there. That mess did blow a fuse or burn something which is causing all the communication errors and preventing the car from starting. Now you need to check all the fuses are good. This should be your next step. But first you need to remove all the splicing and clean that harness mess. There probably some wires creating shorts there. Just cut it back to oem wiring and tape the wires until you fix the starting issue.
We think alike LOL
I'll clean up this mess first and than i will go over fuses, wiring, ... and than i will report :smile2:
 

·
Registered
Joined
·
69 Posts
Discussion Starter #59
I haven't checked but it normally goes to 1100rpm when cold and then comes back to around 870 after a minute.
I'm referring to the moment the engine is cranking, but isn't starting yet: what RPM does the starting motor make the engine do?


You don't need any battery re-setting. Just plug and play.
Great :grin2:
 

·
Registered
Joined
·
69 Posts
Discussion Starter #60
I got back in contact with the seller today: he has driven the car a couple of months, for 2 to 3000km after having changed the radio ...
 
41 - 60 of 105 Posts
Top