Club Touareg Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
The electric boot hatch on my 2011 treg has started to fault constantly.
I guess there is some sort of load switch that is playing up??

Any tips on where to start looking to fix the fault?

Cheers
Tony
 

·
Registered
Joined
·
180 Posts
My latch stopped holding the hatch closed literally 2 days ago. VW quoted $400 for a new one.... I'm looking for something from a wrecked car.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
The boot has got progressively worse and is driving me bonkers now.
Hoping someone might be able to point me in the right direction..
I haven't had a close look at the drive struts yet but i'm guessing they are not too user friendly when it comes to "servicing" them??

Cheers
Tony
 

·
Registered
Joined
·
1,148 Posts
I will state an obvious thing (just in case), are you sure there is nothing in the boot opening to stop the hatch closing fully, like a boot liner out of position, and nothing fallen into the latch cavity that may be blocking the latch itself. Sometimes it is the most simple things that are overlooked.
John
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Hi Schootsie
The boot unlocks no worries, it opens about 300mm then trips out and beeps. If I press the open button it moves a bit and trips again. usually it will then open fully ok. It closes without tripping, most of the time.
My theory is that the actuators have some sort of current sensor to detect obstructions and its sensitivity needs tweaking.

cheers
Tony
 
1 - 5 of 5 Posts
Top