Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hello guys . My battery light came on last night while I was driving. I stopped and switched the engine off and started but this time the light didn't come on . But this morning is on and the voltage desplay shows 12.5v. I had look at the altenotaor looks like it very awkward to take it off . What would be the best way to remove it . Is it easy or hard? By the just replaced the turbo last week cost me £1100?
 

·
Registered
Joined
·
1,697 Posts
hi, why are you trying to take it off right away, its very easy if you will check the voltage while the car is running, tilt the seat up and put the voltmeter on the - and + wires and see the reading it must show at list 12 volts, then start the car (turn off all the electronics) and then it have to show at list 13.8-14 volts, anything under it means you have some problem with alternator or charging cable,
kind regards,
Nikoloz
 

·
Registered
Joined
·
3,295 Posts
Umm....... when is the last time you replaced the battery?
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
The altenotaor is gone . It doesn't charge anymore when the engine runs the altenotaor makes squeeky noise. The fan grinds with something createa swarf.
 

·
Registered
Joined
·
20,430 Posts
See your other thread on the same problem

Sounds like the coupling has gone rather that the alternator itself. Your R5 has gear driven ancillaries.

I think the coupling is in two parts, a rubber coupling and a clutch .

From what you write, you either need to get yourself a proper workshop manual or take the car to a good VW independent.
 
1 - 5 of 5 Posts
Top