Club Touareg Forum banner
1 - 20 of 27 Posts

·
Registered
2012 V6 TDI Sport
Joined
·
186 Posts
Discussion Starter · #1 ·
So it's been almost 2 years since I bought a new 105ah bosch battery and now the car is barely starting. Is it normal for a battery to go that quickly? I want to mention that I drive to work almost everyday 4.5 miles and generally use the car for short distances quite often. Also to mention that I have never charged this battery.
Is it time to replace it, or should I try charging it? It's currently at 11.95 volts, maybe it's not as good at holding charge anymore?
 

·
Registered
Joined
·
664 Posts
Here's what I've recently gone through as an idea
 

·
Registered
2015 TDI Exec R-Line
Joined
·
1,565 Posts
Short trips will not sufficiently charge your battery. I have this same issue, I drive 4km for work. Every weekend I give it a good long drive through the mountains to charge it and clear out the cobwebs.
 

·
Registered
2012 V6 TDI Sport
Joined
·
186 Posts
Discussion Starter · #9 ·
So here's an interesting thing. I noticed the slow cranking occurs ONLY when the car is warm and been driven for longer distances. It starts fine cold in the morning. The battery is charged and reading 12.55v at rest. So maybe it's the starter?
Going to an electrician next week.
 

·
Registered
Joined
·
664 Posts
You're working without any data.
Log temp readings, cranking RPM, cranking voltage, and anything else that might give you hints... otherwise, you're just throwing parts at it blindly. Do voltage drop test across your starting circuit. Check your power cables\grounds, etc.
 

·
Registered
Joined
·
1,347 Posts
So here's an interesting thing. I noticed the slow cranking occurs ONLY when the car is warm and been driven for longer distances. It starts fine cold in the morning. The battery is charged and reading 12.55v at rest. So maybe it's the starter?
Going to an electrician next week.
A complete contradiction of your original post :unsure: If your vehicle starts normally from cold then the battery isn't the issue. I would still charge it up every so often if only driving short distances.
 

·
Registered
Joined
·
664 Posts
A weak\worn out starter can act up once it heats up......
Bad connections\contacts can be an issue after everything shakes and rattles from driving and bouncing around....
There are ECU maps for cold start and warm start.... if he's dropping a temp sensor signal or some other relevant reading, it could be defaulting to cold map regardless.....

If the only symptom is that slow crank, it's probably the starter\it's circuit or the battery having been drained too much from the initial start and not having had a chance to recharge sufficiently after only a short drive.... or a combo of both.

Once again, without data, we are all just guessing.
 

·
Registered
2011 VR6 FSI LUX
Joined
·
1,908 Posts
Just my 2¢ but won't a failing crankshaft position sensor cause the OP's problem as they usually act up after getting warm?
 

·
Registered
2012 V6 TDI Sport
Joined
·
186 Posts
Discussion Starter · #15 ·
So the only thing that the electrician found was that the alternator was giving 14.9v to the engine, but 14.2 to the body, after looking more into it he found the contacts of the cable that goes to the body to be almost burnt, he fixed everything up and so far so good, need to drive more to test.
 

·
Registered
Joined
·
664 Posts
If the earth strap to the body was the issue then why no issue cold starting when the current draw is the highest:unsure:
Issue was on charging circuit not starting circuit.... I suspect the battery didn't have time to recharge properly on the drives but it would "recover" after sitting for a longer period..... maybe it was drained just enough to cause havoc :unsure:
 
1 - 20 of 27 Posts
Top