Club Touareg Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm new to the forum and new to RVing. The Furrion back-up camera on my Grand Design Imagine 2150 only works intermittently (two seconds of a low signal strength image then ~30 secs. of no image) with the monitor in my 2016 TDI. Furrion says their products have this problem with many foreign and some newer U.S. tow vehicles when wired to the running lights. Their solution, endorsed by Grand Design, was to wire the camera to the trailer battery. Has anyone else experienced this problem? I'm afraid wiring to the battery may be messy/expensive to implement. Has anyone found a simpler solution? Thanks for your insights!
 

·
Registered
Joined
·
3,564 Posts
Backup cameras don't play well with my 2006 since VW (and many others) overlay a 120hertz signal on the +12V to the lightbulb. The reason they do this is that they can monitor that signal and tell if the light bulb is working, or not working. IE: it is how they implement the "check light" error on your dash.

A lot of camera's expect a clean +12V power supply. Obviously what is at the rear lights is not a clean +12V.

The solution is to get the +12V power from somewhere else. Furrion says to get it from the trailor battery. You could find another +12V power supply from the Touareg also. Just don't get it from the lights.

An alternative is to use a relay, with the relay being switched by the reverse light wire, but the power for the camera coming from another 12v source.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the explanation. I doubt it, but do you think switching camera brands would make a difference?
 

·
Registered
Joined
·
3,564 Posts
No. To use the reverse light power, you would have to have a power supply filter that is larger than the camera itself. Nobody wants a rear camera the size of a pack of cigarettes and such a product would not sell.

You have to find a source of clean 12 volt power.


google.com/search?q=fix+rear+camera+flicker
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Many thanks! I'd searched but hadn't found that thread. Seems to clearly be a power delivery problem with no simple/clean work around other than wiring directly to a clean 12v source. Fudge.
 

·
Registered
Joined
·
1,674 Posts
I'm not sure what you consider simple, but the suggested relay above is about as simple as you can get...... anyone who has wired anything up in the past should be able to handle that modification..... bounce it off your mechanic or RV Dealer.... if they can't handle that, you're in real trouble
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I'll float the relay idea past the dealership but it still specified "another 12v source." Doesn't that mean the trailer battery, which, other than the Treg,, is my only other 12v source? (Sorry, but I'm not sharp on the electrics.) Seems Mamadebski is experiencing exactly the same problem.
 

·
Registered
Joined
·
3,564 Posts
It is not the 12v from the Treg that is the problem. It is the 12v from the reverse light circuit that is the problem.

For example, if you get the 12v from the cigarette lighter socket in the rear of the the Treg, then the camera will work.

It is only the circuits that have the "bulb out" indicator that will give you problems.

All other sources of 12v should be fine.
 

·
Registered
Joined
·
1,674 Posts
So what if it uses the trailer battery for power?
Do you care if your "working camera" is drawing power from your RV or from your TV?
The only time when it will be "in use" is when those two are attached, thus it's irrelevant which of the batteries it draws from since they will be both be getting "charged" by the Touareg's alternator.

A relay is just a "remote switch"..... it just uses a signal wire to only "turn on" the 12v to your camera from a direct wire (off whatever source) when you slam it in reverse, etc.
 
1 - 10 of 10 Posts
Top