Club Touareg Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Hey guys,

Upon startup we get the notice 'Rear View Camera System is Currently not Available' via the nav screen. This has been the case since we took it to the dealership a while back. I don't know what they did. Perhaps they updated the software in one component but not another.. idk. Anyway, I obviously told them to fix it but that didn't work. I live in Korea and they said they couldn't. The language barrier can be tough to work though at times.. So I used the VAG-COM to see if I could figure it out and here is what I have so far:

-------------------------------------------------------------------------------

Address 6C: Back-up Cam. Labels: 5N0-907-441.clb
Part No SW: 7L6 907 441 B HW: 7L6 907 441 B
Component: J772__Rearview 0033
Revision: 00H13000 Serial number: PA8 J970052
Coding: 0000001
Shop #: WSC 13151 875 177754
VCID: 3467688F572CA09EAA-8060

2 Faults Found:

01043 - Control Module; Incorrect Software Version
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 176
Time Indication: 0

Freeze Frame:
Invalid
Invalid
Invalid

03006 - Back-up Camera System not calibrated
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 176
Time Indication: 0

Freeze Frame:
Invalid
Invalid
Invalid

-------------------------------------------------------------------------------

Does anyone know what the correct/current software is? I hope that I can figure out the problem and then be directive with the dealership. Thoughts? Thanks!

Tom
 
1 - 2 of 2 Posts
Top