Club Touareg Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Picked up a nice 2010 V6 gas Touareg last week. Previous owner had it serviced religiously at the local VW/Audi dealership. It's got around 70,000 miles on it. I checked all of the fluids (oil, power steering, coolant, brake) and everything is good. I checked all of the brake pads, and as far as I can see they still have a long way to go before they need replaced. The serpentine belt looks new, the air filter looks new, and everything under the hood looks nice and clean.

Took it on a 300 mile road trip over the weekend.....and it ran like a champ. No issues what so ever.

Is there anything that the 3rd gen Touaregs that is notorious for going bad? Anything I should replace, inspect, repair...besides what I've already done?

Thanks!!
 

·
Registered
Joined
·
20,430 Posts
You need to change the ATF, the transfer box and both diff fluids.

If the brake fluid hasn't been changed for two years then do that too.

And if you want to know what goes wrong, take the time to read the buying a used Touareg thread in my signature below if you haven't already done so - it's all in there.
 

·
Registered
Joined
·
20,430 Posts
Just seen your other thread - you have a nice T2.

Perhaps one of the Mods can edit your title.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #6
You need to change the ATF, the transfer box and both diff fluids.

If the brake fluid hasn't been changed for two years then do that too.

And if you want to know what goes wrong, take the time to read the buying a used Touareg thread in my signature below if you haven't already done so - it's all in there.
Thanks for the info. I'll have to order some fluid and a filter kit ASAP and so that soon. Any online vendors that you guys recommend using? Or should I just buy the stuff from the local VW dealer? I'm assuming I can save a bunch of money if I order it online.

I read some stuff about valve body issues with these transmissions.....do they all have it, or just some of them? Is there any fix, or do you just have to put a new valve body in the thing?

This one we got seems to shift just fine.
 
1 - 6 of 6 Posts
Top