Club Touareg Forum banner

Air Suspension unable to calibrate.

931 Views 9 Replies 3 Participants Last post by  Brohlin
I'll be brief. I had rebuilt and replaced all 4 bags. Used VCDS to calibrate the heights (497 front 502 rear). Drove the car, worked great. Friend jacked the car up to do some work on it, didn't use jack mode. Running gear fault on the dash, try to recalibrate, half the values are invalid, channel 05 not available. I've searched all over for an answer and every thread about this has been inconclusive. Either the thread dies or someone says "just do it till it accepts it".

I spent about 3 hours now trying all kinds of combinations of auto modes, doors closed, this that the other.

the difference i noticed now is when i start the first calibration, the front lowers, and it wont go back up or do anything, and each calibration sits at "wait" indefinitely. I even let it sit on wait for about 30 min.

The only way i can get the front to go back up is to use basic functions and fill front manually. Pump works, i can hear it, i can fill/drain both front/rear bags and tank. but as soon as i try to calibrate, it just drains the front, and nothing happens after, if i attempt to test all the base values i had before, some say valid, others say invalid, and channel 5 is always unavailable and unable to save.

Has anyone ever found an answer to this yet?
1 - 3 of 10 Posts
Just did a calibration and had the same problem, it would say value invalid and kept failing, took me a couple if hours of trying all kinds of things, tried disconnecting the battery under the seat clearing codes and manually lowering and raising both front and back a few times, putting it into Jack mode and trying that way then back, and eventually it suddenly accepted my values.. do you have the car in jack mode when trying (did not work for me)? do you do it with the engine running? And you are obviously entering the correct access code
Yeah the access codes are being accepted, and i can't get the car into jack mode after it was lifted without it. I'll press and hold the jack mode for over 20 seconds with no change, where as before id hold for 5 and it'd engage, im going to fiddle with it some more this evening. I've also be disconnecting and connecting the battery aswell, and yes ive had the engine running while doing the calibration.
Try putting it in jack mode from your diag software, did that too... by the way do you have any stored codes? Might interfere with the calibration, I know it did whe I had a steering wheel angle code
I do have a steering angle code, and the other one was 01400 (not calibrated) or something like that i think. But they come right back as soon as i clear them
To get rid of the steering angle I had to calibrate it:

Sensor for Steering Angle (G85)

  • Start the vehicle.
  • Turn the steering wheel one turn to the right and one turn to the left.
  • Drive in a short distance straight line on a level surface at a speed not higher than 20 km/h.
  • If the steering wheel is straight during the test drive then stop the vehicle with the wheels pointed straight.
  • Ensure that the steering wheel is not moved again.
  • Keep the engine running and do not switch off the ignition.
  • System voltage at least 12.0 V.
[03 - Brake Electronics]
[Coding-II - 11]
(if Coding-II is not available)
[Security Access - 16]
Enter 40168, to enable the basic setting.
[Do it!]
[Basic Settings - 04]

Group 060
Activate the Basic Setting.
After a successful basic setting, field 2 should say "OK".
[Done, Go Back]
To make sure the basic setting was succesful, check the sensor again.
[Measuring Blocks - 08]
Group 004
Check field 1, the value has to be between -1.5 and +1.5 °.
[Done, Go Back]
[Close Controller, Go Back - 06]
See less See more
1 - 3 of 10 Posts