Club Touareg Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hi everyone,
I own a 2004 R5 Touareg (230k kms / 140k miles) with the air suspension option.
The air suspension has always worked superb, never had a problem or an error, from time to time I put it on off-road mode but else it usually sits on Auto mode.
Monday morning when going to work as I opened the car (did not turn on the contact or insert key, only pushed the button on the key fob to open the doors) I hear the drivers side suspension hissing a lot, as I get in the car and turn it on the compressor starts running and pumps air into the front suspension.
I’m guessing my front suspension completely dropped at night so the car is trying to get itself to the correct level again. Unfortunately after 5mins of the suspension going up and down continuously I get the orange error and the car sits on the lowest on the front suspension.
I drive to work with the nose of the car aiming at the road, and at noon I try again, suspension pumps up and down again for 2mins and then I get the red error, compressor turns off and car sits low on front and normal height at the back.
I noticed I could feel air coming out somewhere around the front wheel so my best guess would be a rat that chewed on one of the air duct cables. This causes the suspension to just drop immediately when the compressor shuts off.
I took of the front wheel where I could feel the air leak and checked the purple tube, I could feel it was chafed at some spots, I don’t know if that would be enough for this kind of air leak though.
I’m calling someone tomorrow to put a pc on it so I can get the fault codes although I’m pretty certain it’s just a leak from a tube.
Is there anything else I can check before focusing on this chafed part of the cable? Is this fixable ? The cable is above the « wheel space » and basically inaccessible to properly work on.
Could I drive the car to the workshop with the suspension at the front sitting almost completely down ?
I apologize in advance English is my second language, also tomorrow I can get some pictures as I’ll be going back again and try some more stuff to make sure the chafed part of the cable is where the leak is coming from.
Thank you very much !
Edit: before creating this thread I have gone through most/any of the air suspension problem threads I could find and none of them seem to correspond to my problem which is the air suspension immediately dropping and not leaking slowly overnight, the air bag does not seem to have exploded as the cover still is intact, also I don’t see how it would explode while I’m not using the car, the little aluminum valve on the top of the suspension which seems to be the problem on other threads is not broken.
It hasn’t freezed since two weeks at best there was heave rain which could cause problems too as the car sleeps outside.
 

·
Registered
Vw Touareg V10 TDI
Joined
·
10 Posts
hello, if i understood well, i had same problem before 1 year, and i replaced the front sensor of air suspension (approx 120 euros cost).
 

·
Registered
Joined
·
262 Posts
check the fittings on the canister where the hose(s) connects. If you can feel or hear air, beware that your compressor is working all that time and can wear itself. Fittings are inexpensive, compressors are not.
 
1 - 3 of 3 Posts
Top