Club Touareg Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #2 ·
Ups.. ok lets try .. my touareg stay 4 month when i self fix alternator. When fix car ,i start it (crank engine long time but its always like that almost one year) ok my preblem is this when i rised a car to offroad level and to normal one air shock stays up and show in display falult running gear!

Sent from my SM-N910C using Tapatalk
 

·
Super Moderator
Joined
·
3,819 Posts
Fixed without vcds put some lubricant in to compressor air tube.

Sent from my SM-N910C using Tapatalk
Can you give us some more detail on your solution/fix for this?

Stuart..
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #11 ·
I think problem was stuck valve on air splitter because inside this spliter are dry and always be dust from compresor .
Then i take off that plastic tube from filter box land a suspension then to extra lvl (need compressor turn on) when it turn on only on that time put som oil drop into plastic tube because only then commpressor suck air.
END now suspension work


Sent from my SM-N910C using Tapatalk
 

·
Registered
Joined
·
109 Posts
When I'm in off-road or X the back end of my truck will raise. The front end raises and then lowers. The fault will appair on the dash "stop fault running gear" I can hear a hissing noise out of the front right shock (no leak). Today, I replaced the suspension air strut pressure valve and no luck...and help or ideas?
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #13 ·
When I'm in off-road or X the back end of my truck will raise. The front end raises and then lowers. The fault will appair on the dash "stop fault running gear" I can hear a hissing noise out of the front right shock (no leak). Today, I replaced the suspension air strut pressure valve and no luck...and help or ideas?
The front sensors and sensor balljoints is good? Show problem on video.......

Sent from my SM-N910C using Tapatalk
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #14 ·
May be sensor is dead. inside corroded .my treg have 230000 and no big problems may be it is luck my driving style is hard coreeven donuts on asphalt with 32" tires :D

Sent from my SM-N910C using Tapatalk
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top