Club Touareg Forum banner

1 - 20 of 89 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello, I have been lurking here forever. I think I must have read a few hundred of Nickm's posts. He's awesome. In fact, when I did started this mod, I read his Kenwood rearview DIY.

However, I'm sort of stuck here and it forced me to register, a good thing and a bad thing since now I suppose I'll be spending more time on the computer (bad for my relationship) and a good thing because I know there are a lot of great people here.

Here's the issue. I bought an aftermarket replacement deck from VW Touareg GPS Navigation|Touareg DVD GPS System|Touareg DVD Player

It's actually awesome. I was a bit nervous because its obvious they are from China (poor Engrish on the site, giggle). The manual actually has some pretty funny thesaurus choices for descriptions that make no sense whatsoever but in context you can figure it out, makes for some good laughs. Where was I? Oh yea. So I installed it and its a perfect factory fit.

I ordered the TV Tuner (Mobile DTV) and installed that, works awesome although in the Minneapolis area there's only one channel (45) and its often garbled audio, while video is fine. I installed the iPod adapter in the glove box by running the wire through the dash, which was easy and I installed the GPS antenna on top of the dash under the front window.

Surprisingly the touchscreen and interface are amazing and the GPS is better than my standalone Magellan by far, its not even a close comparison. It's iGo 8 software. The iPod interface isn't as nice as my 2009 Audi Q5's built in MMI but its very close. And it KILLs the Audi Nav system.

So, I ordered the wireless back up camera and couldn't get the damned thing to work to save my life. Armed with a multimeter etc and significant mobile installation experience (I used to be an installer) there was just no signal. They allowed me to exchange for the wired solution and off I went.

I connected the detect to the black and blue wire (Thanks Nickm, picked that up from your DIY) and ran the ground to one of the mount posts for the rear taillight assembly. Then I just threw the RCA cable over the back seats up to the front with the head unit out and connected it (and its detect wire) to the reverse wire on the head unit). Threw her in reverse and viola, we have perfect reverse video. Again I'm very impressed.

Here's where I need help: Now I have to play hide the wire and run it to the head unit. I already fed the wire through the run in the hatch and down the side post (the headliner is so crazy as a one piece I don't even want to go there). My question is after googling and searching these forums up and down for days now, does anyone have a DIY of running wires from back to front on a touareg before I start tearing @#$% apart or drilling holes?

I really don't want to pull on anything that looks clipped but really isnt.

Thanks a ton!

P.S. I can upload pics on request of where I'm at etc.
 

·
My God,it's full of stars
Joined
·
5,765 Posts
Absolutely. I ran two wires for my proportional brake controller from the rear to the front. Just run them down the rear pillar and then under the carpet (under the rear seat by folding the seat up) and follow the edge of the sill under carpet to the front. Done.

Welcome to the forum btw.

siberian
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Alright

So, did you pull the pillar apart or just feed it with a wire feed?

That's the part I'm nervous about. I did find a diagram for the rear where I knew it was simply snap in modules. But I don't want to pull one of those yank and snaps :(. Once I get down the pillar (where the wire is at currently) I'm home free like you said, run along the carpet sills.
 

·
My God,it's full of stars
Joined
·
5,765 Posts
Just ran a wire feed. Other than the pillar trim I removed to install the rear fog light, for the brake controller I just fed it under the seat. Thus using both examples (rear fog and brake controller) once the wire was pulled down I just ran it under the seat/carpeting/sill.

HTH

siberian
 

·
Registered
Joined
·
107 Posts
So was this unit literally plug and play? You don't have to run a separate wire to the fuse box or anything? I might get this thing... I too was nervous about China stuff.

How about the sound quality? Any drop off from the factory unit?

Which SD card option did you go with?

Does it come with everything you need to hook up an Ipod, or do you need any additional cables?

Sorry for the semi-hijack, but I've been trying to find a good stereo upgrade solution for a while! Thanks!
 

·
Dark Lord of the Sith
Joined
·
1,278 Posts
I note it says under the description "Apply to Touareg Year 2003 - 2009 WITHOUT Original Navi & AMP"....is that because of different connectors?

So it won't work in a nav equipped Treg?
 

·
Registered
Joined
·
127 Posts
When I had my rearview camera installed, I watched the guy run the wire. He used a long industrial type of wire tie as fish tape. It actually worked well. Hope this helps.
 

·
Registered
Joined
·
9 Posts
Here's the issue. I bought an aftermarket replacement deck from VW Touareg GPS Navigation|Touareg DVD GPS System|Touareg DVD Player

...

I ordered the TV Tuner (Mobile DTV) and installed that, works awesome although in the Minneapolis area there's only one channel (45) and its often garbled audio, while video is fine.

...

I connected the detect to the black and blue wire (Thanks Nickm, picked that up from your DIY) and ran the ground to one of the mount posts for the rear taillight assembly. Then I just threw the RCA cable over the back seats up to the front with the head unit out and connected it (and its detect wire) to the reverse wire on the head unit). Threw her in reverse and viola, we have perfect reverse video. Again I'm very impressed.
I just got my unit from the same source and saw your review on their site. First, where did you mount your HDTV antenna? Also, what is the detect wire you mention (and what color is it?) I see a pink "REW" wire, is that it? The documentation does suck and the unit I got has completely different ports on the rear than the one on their site.

I'm mutilating a $10 Phatbox cable and using the cd changer cable to get my camera video from rear to front. I haven't completely set it up yet, but I got the idea from another user on a forum or a comment on another site, I forget where. Sounded like a good idea.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Hey all sorry I haven't replied in awhile, I didn't check the email I was getting notifications at.

The pink REW wire is in fact the detect wire on the deck. It was wired directly to the reverse light black and blue wire. Works flawlessly. When I back up it overrides anything the deck is doing and shows the reverse screen.

I'll do a video review and show how it works. I did take some pictures along the way.

I went ghetto on the HDTV antenna. I just ran it through the glove box since I don't watch TV unless I'm on a long road trip. I pull it out and put it on the roof outside the passenger window since it has a super strong magnet on the bottom. It holds well. We used it on a 4 hour trip from MN to WI. However, most major markets only had 1 or 2 stations.

Not sure about original equipped Nav with Amp. It probably would work but not through using the existing antenna on your roof. But I don't know if the wiring itself is completely unique. I'd think they just filled in "blank" pins vs non Nav units. The unit does have a blue "amp" wire.

Sound quality is better than factory. However, I was able to temporarily disable the sound because the built in amp in this deck is WAY more powerful than factory. There is an amplifier adjustment screen that you need to adjust so that the loudest it gets is just enough for your ears..I had originally cranked all the dials up across this screen (it has slide adjustments for each input such as DVD, NAV, iPod etc.) You'll need to play with them to get it loud enough for you but not so loud you're blowing speaks.

SD card option I bought the 16GB but I don't think it matters its just the maps for the iGO DVD Nav (which blows away the Nav on my Q5 and my S6). Downtown Minneapolis buildings are in perfect 3D, crazy. I bought a factory replacement deck for my Passat as well and just went with the 4GB card.

From what I found out about this company is that many cars that are shipped to Japan have their factory units replaced at the dealerships directly by these units because the Japanese will not accept how ****ty the factory units are. Don't know if that's true or not.

Just a heads up, when I was using the iPod interface menu to browse through my songs the 1. position was in Chinese. Double tapping this brought me to another screen with numbers where each number was more chinese. Through trial and error I found this was a playlist/artist/song title organizer. I emailed the company and they sent me a firmware update that fixed the issue. However the new firmware also disabled my ability to play DVDs while driving. Emailed them again and found that the brown wire on the back was the drive detect wire to shut down the DVD while in motion. Just grounded that wire and DVD was back in business.

I love how this deck integrates perfectly with the dash, shows the VW logo upon booting etc. How it can play MP3's via the USB jack or the SD jack or the iPod connection.

Oh and yes it came with all the necessary cables to connect my iPod/iPhone.

The iPhone was having issues when it was connected to bluetooth AND directly connected for music, it wouldn't play iPod songs correctly etc. So if you use an iPhone be aware of this issue. Shutting off bluetooth corrects this.

The Bluetooth connection sounds great and people can hear me perfectly. on Par with the built in Q5's bluetooth. I think I mentioned this but although the iPod functionality integrates well and is nice, browsing sucks compared to my Q5. On the Audi when I select a song that song is highlighted and the menu shifts to show the surrounding songs. On this deck the song highlights but you have to scroll through the remaining songs to select a new song and it doesn't shift the menu for you.

I also like that the lighting matches the T-reg interior red. Even the dials (round with chrome) do.

Another con however is the built in TV tuner is the old analog tuner so the input feature when selected doesn't work, wish they would have eliminated this entirely or updated it to Digital ASTC instead of the adapter.

The unit has hanged on me twice where I had to shut the car off to reboot it. That was annoying. But I have had it for months now so thats not bad.

if I think of other pro's and cons I will list them.
 

·
Registered
Joined
·
9 Posts
The pink REW wire is in fact the detect wire on the deck. It was wired directly to the reverse light black and blue wire. Works flawlessly. When I back up it overrides anything the deck is doing and shows the reverse screen.
Yes, thanks. I installed my camera this past weekend using the same source as you while utilizing a Phatbox cable hooked to the CD changer harness to get the signal to the back of the radio. I had to move the pins in the China harness to match up with the wires on the changer cable, but that was no big deal.

drhell2pay said:
I went ghetto on the HDTV antenna. I just ran it through the glove box since I don't watch TV unless I'm on a long road trip. I pull it out and put it on the roof outside the passenger window since it has a super strong magnet on the bottom. It holds well. We used it on a 4 hour trip from MN to WI. However, most major markets only had 1 or 2 stations.
I was unable to get any on mine, so I didn't even hook it up. Disappointing to say the least.

drhell2pay said:
Sound quality is better than factory. However, I was able to temporarily disable the sound because the built in amp in this deck is WAY more powerful than factory. There is an amplifier adjustment screen that you need to adjust so that the loudest it gets is just enough for your ears..I had originally cranked all the dials up across this screen (it has slide adjustments for each input such as DVD, NAV, iPod etc.) You'll need to play with them to get it loud enough for you but not so loud you're blowing speaks.
Good tip, thanks for that. I just went out and adjusted everything down to 1, but left GPS at 3.

drhell2pay said:
SD card option I bought the 16GB but I don't think it matters its just the maps for the iGO DVD Nav (which blows away the Nav on my Q5 and my S6). Downtown Minneapolis buildings are in perfect 3D, crazy. I bought a factory replacement deck for my Passat as well and just went with the 4GB card.
I was pleasantly surprised with the GPS software. The cool thing is that you can change it to any number of other GPS softwares out there that run on Windows CE 5/6 (Navigon and maybe TomTom). All you need to do is load it to the SD card and point the GPS software location to the new .exe file.

drhell2pay said:
From what I found out about this company is that many cars that are shipped to Japan have their factory units replaced at the dealerships directly by these units because the Japanese will not accept how ****ty the factory units are. Don't know if that's true or not.
I think that'd be a stretch. The software is okay, but not great. Unfortunately, it's not re-skinnable, so it must be in ROM.

drhell2pay said:
Just a heads up, when I was using the iPod interface menu to browse through my songs the 1. position was in Chinese. Double tapping this brought me to another screen with numbers where each number was more chinese. Through trial and error I found this was a playlist/artist/song title organizer. I emailed the company and they sent me a firmware update that fixed the issue. However the new firmware also disabled my ability to play DVDs while driving. Emailed them again and found that the brown wire on the back was the drive detect wire to shut down the DVD while in motion. Just grounded that wire and DVD was back in business.
All units shipped after September have the patch already applied (though the SD card application is still in Chinese.) The iPod interface leaves a lot to be desired, IMO. The listing is excruciatingly slow, and it defaults to Songs instead of the Artist, Album, Songs, etc menu. Thanks for the tip regarding the DVD playing, I haven't tried that function yet.

drhell2pay said:
Oh and yes it came with all the necessary cables to connect my iPod/iPhone.

The iPhone was having issues when it was connected to bluetooth AND directly connected for music, it wouldn't play iPod songs correctly etc. So if you use an iPhone be aware of this issue. Shutting off bluetooth corrects this.
The Bluetooth is another sore spot for me. While paired with the phone, if you receive a phone call, GPS will freeze. It resumes when you're off the call, but it's annoying if you're using GPS to get somewhere and talking on the phone via BT at the same time.

Have you tried the A2DP Bluetooth streaming? The audio quality on mine is absolutely horrible!

In the end, though, you can't do better for the price and the look is factory, which is a huge plus in my book. Thankfully, all I was really after was a factory look, GPS, and iPod integration (although it's a little weak on this unit.)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #13
Hey cool. Ya the iPod interface is not as nice as the built in Audi ones I'm used to, but its WAY better than the retrofit Volkswagen interfaces I've seen.

I shot a video today (pretty ghetto) and will upload to YouTube and post.
 

·
Registered
Joined
·
107 Posts
Yes. The interface software is skinned different but its the same nav system etc. My Passat has that version
Thanks. Actually, they got the one you got back in stock. It's being installed today! I'm really looking forward to it. Thanks again for taking the time for this write up. I probably wouldn't have ordered from China without your review.
 

·
Registered
Joined
·
107 Posts
Got mine installed today. Two things....

1. I've got no red lights on the knobs and buttons

2. My steering wheel controls don't work, and there is no longer an upper part of my MFI screen seems to be missing now. The owners manual talks about a steering wheel learning screen, but it's not there.

Any ideas? Should everything be all set through the CAN-BUS, or do I need to hook up some of those extra wires, and if so, to what?

Thanks.
 
1 - 20 of 89 Posts
Top