Club Touareg Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hello ClubTouareg members!

I have a problem with AFS on my Touareg 3.0, 2005. While driving or when moving the steering wheel the headlights are not moving.

- after starts it does auto-leveling dance,
- fog lights at corners are working,
- no light or warning message on dashboard,
- OEM Xsenon bulbs (1 year old).

What could possibly be wrong?

A month ago I had the car at my VW dealer on a regular service. By chance they also replaced front T10 bulb but I think it has no effect on this.

I would be grateful for any advice, idea what can be wrong!

Nice weekend and thank you all in advance!

George
 

·
Registered
Joined
·
68 Posts
Did you do a VCDS scan to see if there are any errors? Try putting it in low range and then turn the wheel while standing still. The lights should move then. They are not speed dependant in low range.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Thank you for your answer. As I remember the lights were moving (when I was turning the steering wheel) even when a transmission was in parking (P) position.
 

·
Super Moderator
Joined
·
9,592 Posts
They are not supposed to move while in park. I agree with Spyker on the fact you have something more wrong. Get it scanned and see what it says.
 

·
Registered
Joined
·
34 Posts
In my 2006 the AFS only "works" when going fast enough. Otherwise all I get is those cornering lights.

My AFS is on the fritz completely as well. I have pulled apart the headlights as much as possible with no luck finding a bad connection or otherwise. I do get the "AFS no function, vehicle wallet" code. Havent VCDS yet. It's intermittent on mine, so it's a b**ch to track down.
 

·
Registered
Joined
·
1,263 Posts
Hello ClubTouareg members!

I have a problem with AFS on my Touareg 3.0, 2005. While driving or when moving the steering wheel the headlights are not moving.

- after starts it does auto-leveling dance,
- fog lights at corners are working,
- no light or warning message on dashboard,
- OEM Xsenon bulbs (1 year old).

What could possibly be wrong?

A month ago I had the car at my VW dealer on a regular service. By chance they also replaced front T10 bulb but I think it has no effect on this.

I would be grateful for any advice, idea what can be wrong!

Nice weekend and thank you all in advance!

George
Fog lights work at corners? You mentioned you have a T1, not T3. Something was retrofitted or recoded?

How did you realize that the headlights weren't moving? The best way is to proceed at 50 km/h or faster with high beam on and to make a hard turn.
 
1 - 8 of 8 Posts
Top