Club Touareg Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Don't think it's related but today brought my car in to change the throttle body. While they were doing the throttle body reset my drivers side headlight (which has been going on and off as of recently, and always triggering the check lights warning even when it's on) turned its own highbeam on. All the other exterior lights except for the brake lights (when brake applied ) were out. The high beam was stuck on even when the car was off, lights on off didn't matter we could not turn it off or any other lights on so for now we disconnected it. Now all the interior lights (not overhead, just the lights that go on when you turn the side markers on such as the blue radio backround lights ) are also off. No matter what all the lights won't go on. I changed the bulbs recently and checked all the fuses which seem to be good. Any suggestions? Ps my horn is out which once gave me a problem due to a disconnected wire which somehow shorted my headlight out in he past. The wires connected good this time though
 

· Super Moderator
Joined
·
9,696 Posts
With out a scan all anyone would be doing is as you are, guessing. You need to find someone local with VCDS and have them scan it for you to see what is going on.
 

· Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
not my computer wont be able to get to one again until either tuesday or saturday. Has anyone ever heard of anything similiar like this happening? and based on your suggestions does it sound like a computer related issue to you?
 

· Registered
Joined
·
20,262 Posts

· Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
the warning symbol was coming on for a couple days before this problem started, & occasionally the driver side bulb would go out for a few minutes and then come back on. Its possible its the wiring by the floor but it hasn't been raining lately so i doubt it. My biggest confusion is that (last time i checked) every light in and outside the car (other then brake lights) is out, but if i plug the driver side highbeam back on, its always on and wont go off.
 

· Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
its driving me nuts, I can't take the car out at night and my luck its been raining, which here in ny its a state law you need to have your headlights on if your wipers are on. Going to end up with tickets out the ass for this
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top